Aufsummieren

Bild

Betrifft: Aufsummieren
von: Christian
Geschrieben am: 30.10.2003 11:11:10

Hallo Forum,

ich möchte eine Tabelle mit mehreren Spalten (A bis Z) nach zwei bestimmten Werten (Text) in Spalte A und Spalte D durchsuchen. Zum Beispiel soll in Spalte A "Produkt X" stehen und gleichzeitig in Spalte D "Spanien".
Es gibt mehrere solcher Zeilen, wo diese Kriterien übereinstimmen.
Nun möchte ich bei den Treffern die Spalten E aufaddieren.
Das ganze in einer schönen Excel-Formel.
Irgendwelche Ideen?
Danke im Vorraus.

Grüße

Christian

Bild


Betrifft: Summe mit 2 Bedingungen
von: Boris
Geschrieben am: 30.10.2003 11:12:52

Hi Christian,

=SUMMENPRODUKT((A1:A1000="ProduktX")*(D1:D1000="Spanien")*E1:E1000)

Grüße Boris


Bild


Betrifft: AW: Summe mit 2 Bedingungen
von: Christian
Geschrieben am: 30.10.2003 11:29:12

Da bekomm ich merkwürdigerweise nur den Wert 0 raus.
Ich häng mal die XLS.Datei an.

https://www.herber.de/bbs/user/1670.xls

Gruß

Christian


Bild


Betrifft: AW: Summe mit 2 Bedingungen
von: Ewald
Geschrieben am: 30.10.2003 11:38:53

hallo,

der suchbegriff "Belgien" wird nicht gefunden, da sich leerzeichen am ende befinden(spalte D) .bitte korrigieren, dann geht's ...


Bild


Betrifft: AW: Summe mit 2 Bedingungen
von: Christian
Geschrieben am: 30.10.2003 11:42:07

Jup, daran hats gelegen, vielen Dank!
Wer sehen kann ist klar im Vorteil!! ;-)


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Falsch Darstellung von eingegebener Zahl"