Zellenvergleich

Bild

Betrifft: Zellenvergleich
von: Beyer
Geschrieben am: 05.11.2003 16:29:16

Hallo !

Benötige Lösung für folgendes kleines Problem:

habe 3 felder in einer excel tabelle. a1 b1 c1
jedes feld enthält eine zahl.

in einem 4 feld (a3) befindet sich auch eine zahl, die mit den feldern
a1 d1 und c1 verglichen werden soll.

ist eine zahl mit dem feld a3 identisch, dann soll in einem 5 feld (b3) ein
rotes kreuz ausgegeben werden.

kann mir jemand dazu eine lösung schreiben ? danke im voraus .... jb.

Bild


Betrifft: AW: Zellenvergleich
von: Andreas Walter
Geschrieben am: 05.11.2003 16:33:31

Schreib mal in b3 folgende Formel

=WENN(ODER(A1=A3;B1=A3;C1=A3);"x";"")

Und formatier die Farbe von b3 gleich rot


Bild


Betrifft: AW: =LINKS("x";ZÄHLENWENN(A1:C1;A3)) - o.T.
von: FP
Geschrieben am: 05.11.2003 20:12:24

.


Bild

Beiträge aus den Excel-Beispielen zum Thema " Zellenhintergrund bei Wochentagen"