Formel in Englisch

Bild

Betrifft: Formel in Englisch
von: Gregor
Geschrieben am: 07.11.2003 10:52:45

Hallo

Ich möchte folgende zwei Formeln per VBA einfügen

"=EDATUM(B17;1)-1" (Zelle B11)
und

"=WENN(C11 HEUTE();0;1)" (Zelle C11)

Wer kann mir diese auf englisch übersetzen, sodass ich diese per VBA einfügen kann? In der VBAListe.xls habe ich diese nicht gefunden.

Vielen Dank im voraus
Gregor

Bild


Betrifft: AW: Formel in Englisch
von: Yal
Geschrieben am: 07.11.2003 11:02:32

Startet die Makroaufzeichnung, füge diese Formel in deine Blatt und schaue das erzeugt VBA-Code an: die Formel sind dort in english aufgenommen worden!

yal


Bild


Betrifft: AW: Formel in Englisch
von: gregor
Geschrieben am: 07.11.2003 11:36:11

Vielen Dank für den Tipp, es funktioniert.

Gruss Gregor


Bild

Beiträge aus den Excel-Beispielen zum Thema " Formel in Englisch"