2 Kriterien erfüllt - Dann Blinkender Text

Bild

Betrifft: 2 Kriterien erfüllt - Dann Blinkender Text
von: Jean-Pierre
Geschrieben am: 07.11.2003 20:54:07

hallo zusammen,

das thema "zellinhalt blinken" wurde schon oft erwähnt (beiträge durchgeforstet) nur wurde ich leider nicht fündig.

wie kann ich folgendes problem lösen:

wenn c2 > x UND i5 = y oder z dann b4 = "fehler" blinken lassen

ich möchte dieses tabellenblatt schützen - es dürfen nur in bestimmten zellen eingaben gemacht werden.
zusätzlich habe ich ein code der auf buttonklick bestimmte zellen auf null setzt.

ich bin euch für jede hilfe dankbar.
schöne grüße aus berlin-tempelhof
jean-pierre

Bild


Betrifft: AW: warum "blinken" ? - bedingtes Format
von: FP
Geschrieben am: 07.11.2003 21:08:25

Hallo Jean-Pierre,

ist das nicht auffällig genug???

Excel Jeanie HTML
Formeln der Tabelle
B4 : =WENN(((C2>B1)+(I5=B2))=2;"FEHLER!!!";"")
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B41. / Zellwert ist gleich ="FEHLER!!!"Abc
  Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download   Servus aus dem Salzkammergut Franz

Bild


Betrifft: auf Hajo's Seiten findest was zum Thema blinken
von: udo
Geschrieben am: 07.11.2003 21:10:52

Hallo Jean P. , hier mal der Link, ...

http://home.media-n.de/ziplies/

dort gibts dazu Beispiele, vielleicht kannst du die entspr. umbáuen
ansonsten schreibst halt nochmal,

Gruß udo


Bild


Betrifft: AW: auf Hajo's Seiten findest was zum Thema blinken
von: Hajo_Zi
Geschrieben am: 07.11.2003 23:15:48

Hallo Udo

Danke für den Verweis auf meine Seite.


Bitte keine Mail, Probleme sollten im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Pro und Excel Version XP Pro




Bild


Betrifft: @ Hajo_Zi
von: udo
Geschrieben am: 07.11.2003 23:45:44

Hallo Hajo, grüss dich,

du ich hoffe das geht i.O. wenn man die Leute zu deinen
tollen Beispielen verweist, sagst es mir enfach falls nicht.

gruß und schönen Abend noch ...

udo D.


Bild


Betrifft: AW: 2 Kriterien erfüllt - Dann Blinkender Text
von: Jean-Pierre
Geschrieben am: 07.11.2003 21:22:47

hallo ihr beiden,

vielen dank erstmal - kann ich wieder was tun...


beste grüße aus berlin
jean-pierre


Bild

Beiträge aus den Excel-Beispielen zum Thema " 2 Kriterien erfüllt - Dann Blinkender Text"