Formel

Bild

Betrifft: Formel
von: Klaus
Geschrieben am: 12.11.2003 10:01:33

Hallo ich brauchte mal eine Hilfestellung.
In AD 24 Steht ein wert den ich mit der Formel =WENN(AD24=1;1;"") in AG 24 hole, nun möchte ich aber wen in E 24 ein M steht das nichts passiert, seht aber in E 24 ein W muss die Formel wider den wert schreiben.
Für eure Hilfe danke im Voraus
Gruß Klaus

Bild


Betrifft: AW: 2 Bedingungen über UND verbinden
von: Galenzo
Geschrieben am: 12.11.2003 10:11:50

Hallo,

deine Frabeformulierung ich habe dich so verstanden:
in AG24 soll der Wert von AD24 rein, wenn er "1" ist, aber nur, wenn in E24 ein "W" steht.
Das ist ein Verbindung zweier Bedingungen über ein UND - d.h. beide Bedingungen müssen erfüllt sein.

Dazu gibt's diese Schreibweise:
=WENN(UND((AD24=1);(E24="W"));AD24;)

oder etwas kürzer auch so:
=(AD24=1)*(E24="W")*AD24

mfg


Bild

Beiträge aus den Excel-Beispielen zum Thema " Formel "