Anzahl der Werte über 0

Bild

Betrifft: Anzahl der Werte über 0
von: _DeEX_
Geschrieben am: 13.11.2003 17:37:42

Ich hätte gerne mal gewusst wie man die anzahl der werte in einer tabelle die über 0 sind addieren kann. d.h. wenn zb.

0000
0005
0004
0009
0000
0030

Ergebniss 4 (Es gibt 4 werte die in dieser spalte einen größeren wert haben als 0. nur weis ich nicht wie man excel dazu bringt das genauso zu machen

Falls darauf jemand eine lösung hat würde ich mich gerne freuen wenn er mir diese mitteilt.

Vielen Dank

Bild


Betrifft: ZÄHLENWENN ot.
von: th.heinrich
Geschrieben am: 13.11.2003 17:43:23

.


Bild


Betrifft: AW: Anzahl der Werte über 0
von: Daniel
Geschrieben am: 13.11.2003 17:49:24

Hi,
so z.B.

=ZÄHLENWENN(B24:B34;"<>0")

mfg Daniel


Bild


Betrifft: AW: Anzahl der Werte über 0
von: _DeEX_
Geschrieben am: 14.11.2003 15:06:13

thx!


Bild

Beiträge aus den Excel-Beispielen zum Thema " Anzahl der Werte über 0"