Wenn-Fkt

Bild

Betrifft: Wenn-Fkt
von: Hans Mansen
Geschrieben am: 24.11.2003 09:38:55

Hallo,

ich möchte in einer Wenn-Funktion bestimmte Artikelnummern herausfiltern. Etwa: Wenn Artikelnummer mit 123 anfängt dann ... (z.B. =Wenn(A1=123;OK;Fehler). Problem: Die Artikelnummern sind 20stellig. Er soll aber nur auf die ersten drei Ziffern schauen.

Bitte um Hilfe. Vielen Dank.

Bild


Betrifft: AW: Wenn-Fkt
von: Nepumuk
Geschrieben am: 24.11.2003 09:43:07

Hallo Hans,
Teil - Funktion hilft.
Gruß
Nepumuk


Bild


Betrifft: AW: Wenn-Fkt
von: Nepumuk
Geschrieben am: 24.11.2003 09:45:55

Upps,
in deinem Fall kanst du mit LINKS(A1;3)=123... arbeiten
Gruß
Nepumuk


Bild


Betrifft: AW: Wenn-Fkt
von: Hans Mansen
Geschrieben am: 24.11.2003 09:49:10

Vielen Dank!


Bild


Betrifft: AW: Wenn-Fkt
von: Hans Mansen
Geschrieben am: 24.11.2003 09:45:42

Bitte genauer erklären. Bin Anfänger!


Bild


Betrifft: AW: Wenn-Fkt
von: Nepumuk
Geschrieben am: 24.11.2003 09:48:51

Hallo Hans,
die Formel:

=WENN(LINKS(A1;3)="123";"OK";"FALSCH")

Gruß
Nepumuk


Bild

Beiträge aus den Excel-Beispielen zum Thema " Email ohne Anhang in Netscape versenden "