Summieren (schwierig!)

Bild

Betrifft: Summieren (schwierig!)
von: David Cooper
Geschrieben am: 27.11.2003 17:42:23

Hallo,

ich habe das Problem, dass ich in Excel bestimmte postive Zahlen summieren möchte bis zur ersten negativen. Schwierigkeit ist dabei, dass die negative Zahl sich nicht immer in der gleichen Zelle befindet, und später auf die negative auch weitere positive Zahlen folgen, was verhindert, dass ich die Bedingung "SUMMEWENN" verwenden kann.

Beispiel:

2
-2
-2
-2
2
-2
8
8
8
8
8

Problem, es soll mit einer Bedingung nur die achten summiert werden!

Bitte antworten!

Bild


Betrifft: AW: Summieren (schwierig!)
von: th.heinrich
Geschrieben am: 27.11.2003 18:01:10

hi David,

sicher habe ich Dich falsch verstanden ? ;-)

=SUMMEWENN(A:A;B1;A:A)

B1=8

gruss thomas


Bild

Beiträge aus den Excel-Beispielen zum Thema " Summieren (schwierig!)"