Summenprodukt

Bild

Betrifft: Summenprodukt
von: Sabine
Geschrieben am: 03.12.2003 09:07:18

Hallo Excelspezialisten,
hab mal wieder ein Syntaxproblem.
Wie schreibe ich das in eine Formel:
= Summenprodukt(A1:A5*B1:B5)+Summenprodukt(A7:A12*B7:B12)+Summenprodukt(A15:A26*B15:B26)

Kann ich das in ein Summenprodukt zusammenfassen?

Vielen Dank für eure Hilfe

Sabine

Bild


Betrifft: AW: Summenprodukt
von: Martin Beck
Geschrieben am: 03.12.2003 09:13:30

Hallo Sabine,

=SUMME(A1:A5*B1:B5;A7:A12*B7:B12;A15:A26*B15:B26)

als Matrixformel eingeben, d.h. Eingabe mit STRG-SHIFT-ENTER statt mit ENTER abschließen.

Gruß
Martin Beck


Bild


Betrifft: Vielen Dank Martin! o.T.
von: Sabine
Geschrieben am: 03.12.2003 09:42:52




Bild

Beiträge aus den Excel-Beispielen zum Thema " Spreadsheet"