Adresstabelle vergleichen

Bild

Betrifft: Adresstabelle vergleichen
von: Christian
Geschrieben am: 11.12.2003 15:55:28

Hallo,

hier mein Problem:
Ich habe mehrere Adress-Dateien (Anrede, Name, Vorname etc),
die ich in eine Tabelle kopiere (Formatierung ist gleich).
Ich möchte nun das die doppelten Einträge (Namen) markiert und dann von mir gelöscht werden können.
Bitte keine Macros - keine Ahnung wie die funktionieren.

Danke!

Bild


Betrifft: AW: Adresstabelle vergleichen
von: xXx
Geschrieben am: 11.12.2003 16:02:16

Hallo,
mit einer bedingten Formatierung geht's
Formel:=zählenwenn(a1:a1000)>1
und format zuweisen.

Gruß aus'm Pott
Udo


Bild


Betrifft: AW: Adresstabelle vergleichen
von: Karl-Otto Reimann
Geschrieben am: 11.12.2003 16:35:35

Hallo Christian
Wenn Deine Daten in Sp. A stehen, steht in B2:

=WENN(ZÄHLENWENN(A:A;A2)>1;"doppelt";"einfach")

Mit dem Filter kannst Du dann den Rest auswählen.
mfG KO


Bild

Beiträge aus den Excel-Beispielen zum Thema " Adresstabelle vergleichen"