Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
348to352
348to352
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel

Formel
12.12.2003 19:28:10
Y. Housein
Hallo Leute,

habe ein kleines Problem. Wie kann ich das folgende Aufgabe lösen:

Zeile Spalte-A Spalte-B
1 100,00 150,00
2 30,00 70,00
3 100,00
4 70,00
5 40,00 100,00

Nur die Werte in Spalte B summieren, wenn Spalte A nicht leer ist?

Ich hoffe Ihr könnt mir weiter helfen.

Gruß Yilmaz

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel
12.12.2003 19:36:02
andre
hallo yilmaz,
in etwa so:
=SUMMENPRODUKT(B1:B5*(A1:A5<>""))
gruss andre
AW: Formel
12.12.2003 19:52:31
Y. Housein
Hallo Andre,

danke für dein Tipp - funktioniert super.

Wünsche Dir schönes Wochenende.

Gruß

Yilmaz
Danke für die Rückmeldung
12.12.2003 19:58:10
andre

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige