Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Formel

Betrifft: Wenn Formel von: jede029
Geschrieben am: 24.03.2004 23:49:45

Hallo

Ich habe da ma ne frage zur wenn Funktion
In A1 "SI7" in A2 "SI9" in A3 "SI11" in A4 "SI9" bis hin zu A20 immer die 3 gleichen Abkürzungen.
jetz habe ich eine Formel in B2 anlegen wollen =WENN(A1 = "SI 7";E1*12,5;WENN(A1 = "SI 9";E1*12,5;WENN(A1 = "SI 11";E1*12,5;""))).

diese Formel soll aber die Prüfung von A1 bis A20 unternehmen.
wie wird das gemacht kann ich überhaupt eine wenn Formel verwenden?

Danke für eure hilfe

Jens

  


Betrifft: AW: Wenn Formel von: joel
Geschrieben am: 25.03.2004 00:43:43

hallo jens

ich verstehe deine frage nicht ganz: du multiplizierst ja sowieso mit 12.5, also wieso noch die abfrage???

was genau soll in b2 stehen?

gruss joel


  


Betrifft: AW: Wenn Formel von: Holger
Geschrieben am: 25.03.2004 09:22:25

Hallo Jens,

habe bischen umgestellt und was ausgerechnet. Schau mal an und prüfe ob o.k.
https://www.herber.de/bbs/user/4637.xls
Holger


  


Betrifft: AW: Wenn Formel von: jede029
Geschrieben am: 26.03.2004 01:17:15

Hallo Holger,
ichhabe es ausprobiert Danke es ist nicht das richtige
schwierig zu erklären.
" suche alle zellen mit Si7 und addiere all die zellen unter Si7 zusammen und mutip. es mit 12,2 "
das gleiche soll mit Si9 und 11 passieren.

Danke


  


Betrifft: AW: Wenn Formel von: Holger
Geschrieben am: 26.03.2004 08:44:01

Hallo Jens,

dann brauchst du doch nur noch die Faktoren ranzuhängen ???
https://www.herber.de/bbs/user/4674.xls

Holger


Beiträge aus den Excel-Beispielen zum Thema " Wenn Formel "