Microsoft Excel

Herbers Excel/VBA-Archiv

Ich kann leider mit DATETIF wenig anfangen

Betrifft: Ich kann leider mit DATETIF wenig anfangen von: Chris
Geschrieben am: 16.08.2004 10:00:28

Guten Morgen,

https://www.herber.de/bbs/user/9684.xls

ich möchte ein Geburtsdatum in eine bestimmte Information verarbeiten,
jemand der im MONAT SEPTEMBER keine 50 Jahre ist (sondern jünger ist), dann soll in Spalte C 1.9.2004 stehen. Wer im Monat SEPTEMBER 50 Jahre oder älter ist, dann soll die Zelle leer sein.

Danke


Chris

  


Betrifft: AW: Ich kann leider mit DATETIF wenig anfangen von: Dr.
Geschrieben am: 16.08.2004 10:09:43

Formel:

=DATEDIF(anfangsdatum;enddatum;"Y")

Liefert die # der vollständigen Jahre zwischen zwei Daten. Das ganze in eine WENN-Funktion eingebaut, liefert das, was Du brauchst.


  


Betrifft: AW: Ich kann leider mit DATETIF wenig anfangen von: Chris
Geschrieben am: 16.08.2004 10:22:36

Dr, Könnt Ihr mir bitte die komplette Formel dazu angeben.


Dank

Chris


  


Betrifft: AW: Ich kann leider mit DATETIF wenig anfangen von: Dr.
Geschrieben am: 16.08.2004 10:27:10

=WENN(DATEDIF(B2;HEUTE();"Y")<50;"01.09.2004";"")


  


Betrifft: die Formel stimmt irgendwie doch nicht von: Chris
Geschrieben am: 16.08.2004 12:41:17



https://www.herber.de/bbs/user/9696.xls.

Personen die im September 50 Jahre werden sollen in der Spalte C nicht angezeigt werden.