Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Abfrage

Betrifft: Wenn Abfrage von: es
Geschrieben am: 26.08.2004 14:21:26

Hallo,
ich habe folgendes Problem:

Ich habe in Zeile 1 Werte
In Zeile 2 wird ein x gesetzt wenn ich den Wert in 1 verwenden möchte.

d.h. ich brauche eine Formel mit der ich einen Durchschnittswert aus den Werten mit x machen kann...
versteht ihr mein Problem?!

Bsp: wenn x in B2 und D2, dann addiere den Wert von B1 und D1

ich hoffe ihr könnt mir helfen.
danke und gruss

  


Betrifft: =SUMMEWENN(A2:E2;"x";A1:E1) von: Andreas Walter
Geschrieben am: 26.08.2004 14:30:01

=SUMMEWENN(A2:E2;"x";A1:E1)


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn Abfrage"