Microsoft Excel

Herbers Excel/VBA-Archiv

Rechnen mit #NV?

Betrifft: Rechnen mit #NV? von: Roland B
Geschrieben am: 05.09.2004 07:36:43

Hallo,
ich erhalte in einer Spalte Ergebnisse aus SVerweis-Formeln. Die Ergebnisse möchte ich summieren, kann ich nicht, weil in einigen Zellen das Ergebnis #NV lautet.
Wie kann ich #NV unterdrücken, und die übrigen Ergebnisse z.B. summieren??

Danke für die Hilfe!

  


Betrifft: AW: Rechnen mit #NV? von: WalterK
Geschrieben am: 05.09.2004 08:06:38

Hallo!

=wenn(istfehler(Deine Formel);"";Deine Formel)

Servus, Walter


  


Betrifft: AW: Rechnen mit #NV? von: Lionesse21
Geschrieben am: 05.09.2004 08:09:58

Hallo, ich Anfänger helfe mir so:
die Spalte mit dem SVERWEIS sei "C"; dann schreibe ich zB. in "D":
=WENN(ISTNV(C2);"";(C2))
In der Summenformel beziehe ich mich dann auf Spalte "D", nicht mehr "C"...
Lio


 

Beiträge aus den Excel-Beispielen zum Thema "Rechnen mit #NV?"