Microsoft Excel

Herbers Excel/VBA-Archiv

Zeitberechnung über Mitternacht

Betrifft: Zeitberechnung über Mitternacht von: Markus
Geschrieben am: 06.09.2004 16:50:20

Hi Forum,
wie kann ich Excel beibringen wieviele Stunden es z.B von heute Früh 6:00 bis gestern Abend 21:00 sind??? Innerhalb eines Tages ist ja alles klar, aber nicht über 24:00 bzw. 00:00.
Danke vorab und schöne Grüße
Markus

  


Betrifft: AW: Zeitberechnung über Mitternacht von: Dr.
Geschrieben am: 06.09.2004 16:51:00

Stundenformat nicht hh, sondern [hh].


  


Betrifft: AW: Zeitberechnung über Mitternacht von: Dr.
Geschrieben am: 06.09.2004 16:51:46

Stundenformat nicht hh, sondern [hh].


  


Betrifft: AW: Zeitberechnung über Mitternacht von: HermannZ
Geschrieben am: 06.09.2004 16:58:07

Hallo Markus,

vieleicht so??

DatumZeit
 ABC
869von bis 
87009:0008:0023:00
Formeln der Tabelle
C870 : =REST(B870-A870;1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hermann


  


Betrifft: AW: Zeitberechnung über Mitternacht von: Elisabeth Martini
Geschrieben am: 06.09.2004 16:58:56

Da kommt bei mir das Falsch raus.

meine Lösung
21:00 06:00 09:00 =1-A4+B4

Gruß elisabeth Martini


  


Betrifft: AW: Zeitberechnung über Mitternacht von: HermannZ
Geschrieben am: 06.09.2004 17:06:09

Hallo elisabeth Martini

Was ist jetzt anders??

DatumZeit
 ABC
869von bis 
87021:0006:0009:00
Formeln der Tabelle
C870 : =REST(B870-A870;1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hermann


  


Betrifft: AW: Zeitberechnung über Mitternacht von: Elisabeth Martini
Geschrieben am: 06.09.2004 17:07:28

Tschuldigung,

ich hab die 1. Anwort gemeint, es mir nur unter deine
gerutscht.

Gruß Elisabeth Martini


  


Betrifft: AW: Begriffen oT. von: HermannZ
Geschrieben am: 06.09.2004 17:09:17

..


  


Betrifft: AW: Begriffen oT. von: Gert Seler
Geschrieben am: 06.09.2004 19:11:18

Hallo Hermann,
Alle 3 Felder mit [hh]:mm formatieren. Mit "Extras" --->"Autokorrektur" ,, (Kommata
aus dem 10er ZahlenBlock rechts) "Ersetzen"; "durch" :. Die Uhrzeit kann auf dem Block
mit 10,, =10:00 eingegeben werden.
Formel in Spalte C =WENN(B3>A3;B3-A3;1+B3-A3)
mfg
Gert


  


Betrifft: AW: Begriffen oT. von: Markus
Geschrieben am: 09.09.2004 13:32:01

Danke an alle die geholfen haben.
Jetzt funktionierts, so wie ich mir es vorgestellt habe


 

Beiträge aus den Excel-Beispielen zum Thema "Zeitberechnung über Mitternacht"