Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn-Formel gesucht

Betrifft: Wenn-Formel gesucht von: Steve
Geschrieben am: 12.09.2004 23:44:24

Hallo,
komme mal wieder nicht weiter:
In A1 steht das aktuelle Datum(12.09.04)
In E5 steht Fälligkeitsdatum (z.B. 11.09.04)
Nun soll geprüft werden:
Wenn H5, L5, P5 und T5 kein „x“ enthält und
E5 kleiner ist als A1, dann soll „Rechnung offen“
erscheinen. Ist aber in irgendeiner dieser Zellen
„x“ vorhanden, soll nichts erscheinen.

Kriegs irgendwie nicht hin.
Danke für eure Hilfe
Steve

  


Betrifft: AW: Wenn-Formel gesucht von: M@x
Geschrieben am: 13.09.2004 00:10:39

Hi Steve
=WENN(UND(ODER(H5="x";L5="x";P5="x";T5="x");E5 kleiner $A$1);"Rechnung offen";"")
Gruss

M@x


  


Betrifft: AW: Wenn-Formel gesucht von: Steve
Geschrieben am: 13.09.2004 00:28:27

Hallo M@x,
habe mein Problem zwischenzeitlich doch noch hin bekommen,
mit folgender formel:

=WENN(H5&L5&P5&T5="X";"";WENN(E5<$A$1;"Rechnung offen !";""))

Trotzdem, Danke für Deine Hilfe
Gruß
Steve


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn-Formel gesucht"