Suche eine Formel?

Bild

Betrifft: Suche eine Formel? von: Roman
Geschrieben am: 07.02.2005 15:53:02

Hallo,

suche eine formel für folgendes Problem:

Tabelle 1 steht in einer Zelle eine vierstellige Nummer
TAbelle 2 stehen 250 Stück an vierstelligen Nummern und zu diesen Nummern steht recht in der Spalte die Erklärung.
Ich möchte ger, daß die formel in Tab.1 die TAb 2 durchsucht und die Nummer die in TAb. 1 steht findet und mir die Erklärung in TAb 1 rechts von der Nummer einfügt.

War das verständlich?

Kann mir da jemand helfen?

gruß
roman

Bild


Betrifft: AW: Suche eine Formel? von: Christian
Geschrieben am: 07.02.2005 15:57:28

Hallo Roman,
=sverweis(zelletabelle1;Tabelle2erstezelle:tabelle2zweitezelle;2)

oder =sverweis(a1;a1:b25;2)

a1 = zelle in der die nummer steht
a1:b25 = bereich in der zweiten tabelle
2 = zweite reihe des bereiches

sollte funktionieren

Gruss Christian


Bild


Betrifft: AW: Suche eine Formel? von: Roman
Geschrieben am: 07.02.2005 16:05:59

hallo Christian,

habe es eingegeben,

=SVERWEIS(B7;'Auswertung-Warengruppen'!B4:B225;'Auswertung-Warengruppen'!C4:C225)

funktioniert irgendwie nicht.
daß mit der Zwei am ende. Wie ist das denn gemeint? Ich habe jetzt in C4-C225 die Erklärungen stehen, die in die Zelle übernommen werden sollen, falls die Nummer gefunden wird. Ist es so richtig?

gruß
roman


Bild


Betrifft: AW: Suche eine Formel? von: Markus
Geschrieben am: 07.02.2005 16:09:53

Hallo Roman,

die 2 ist die Spalte der MAtrix in der der Rückgabewert steht.

Also 'Auswertung-Warengruppen'!C4:C225 durch eine 2 ersetzen und mit ;FALSCH) abschließen.
Sonst müssen alle deine Werte in der Matrix richtig sortiert sein!

Gruß
Markus


Bild


Betrifft: AW: Suche eine Formel? von: Markus
Geschrieben am: 07.02.2005 15:58:29

Hallo Roman,

das geht mit SVERWEIS! Eine genaue Anleitung ist in der Excel Hilfe.

Gruß
Markus


Bild


Betrifft: AW: Suche eine Formel? von: HermannZ
Geschrieben am: 07.02.2005 16:10:19

Hallo Roman,

in dem folgenden Beispiel wird die Zahl aus der tabelle 1 in der tabelle 2 gesucht und er Wert aus der zelle in Spalte b zurückgegeben.

Text
 AB
797  
7981234Franzen
7992345Schmitz
8003456Hansen
8014567Meier
8025678Klausen
803  
Formeln der Tabelle
B798 : =INDEX(Tabelle2!$B$798:$B$819;VERGLEICH(A798;Tabelle2!$A$798:$A$819;0);1)
B799 : =INDEX(Tabelle2!$B$798:$B$819;VERGLEICH(A799;Tabelle2!$A$798:$A$819;0);1)
B800 : =INDEX(Tabelle2!$B$798:$B$819;VERGLEICH(A800;Tabelle2!$A$798:$A$819;0);1)
B801 : =INDEX(Tabelle2!$B$798:$B$819;VERGLEICH(A801;Tabelle2!$A$798:$A$819;0);1)
B802 : =INDEX(Tabelle2!$B$798:$B$819;VERGLEICH(A802;Tabelle2!$A$798:$A$819;0);1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruß hermann


Bild


Betrifft: AW: Suche eine Formel? von: Roman
Geschrieben am: 07.02.2005 16:16:58

Hallo Hermann,

das ist perfekt.

Funktioniert einwandfrei. Super.

herzlichen Dank.

super Forum.werde weiter empfehlen.

Gruß
Roman


Bild


Betrifft: AW: Danke für die Rückantwort oT. von: HermannZ
Geschrieben am: 07.02.2005 16:19:56

.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Suche eine Formel?"