Feste Werte einer Variablen zuordnen

Bild

Betrifft: Feste Werte einer Variablen zuordnen von: Simon
Geschrieben am: 10.02.2005 15:09:02

Hallo
Hab fast keine Excel Kenntnisse und will feste Werte, verschiedenen Variablen zuordnen z.B.:
A1,2 usw 1-10 soll in C1,2 usw einen festen Wert von 10 zuordnen oder
A1,2 usw 11-20 soll in C1,2 usw einen festen Wert von 20 zuordnen oder
A1,2 usw 21-40 soll in C1,2 usw einen festen Wert von 30 zuordnen oder
A1,2 usw über 41 soll in C1,2 usw einen festen Wert von 40 zuordnen
Also in A1,2usw ( ca 70 Zeilen ) sollen var. Werte bis 200, die obenstehenden festen Werte in C1,2 usw zugeordnet werden.
Bitte um Hilfe !
Mfg
Simon

Bild


Betrifft: AW: Feste Werte einer Variablen zuordnen von: RR
Geschrieben am: 10.02.2005 15:33:04

Falls ich das richtig deute, sollte dir mit:

C1: =Aufrunden(A1/10;0)*10

geholfen sein.

Gruß
RR


Bild


Betrifft: AW: Feste Werte einer Variablen zuordnen von: Simon
Geschrieben am: 10.02.2005 17:33:05

Hallo RR
Danke für die Antwort.
Dein Vorschlag entspricht nicht ganz meinen Vorstellungen.
Aber dafür der von Thomas.
Mfg
Simon


Bild


Betrifft: AW: Feste Werte einer Variablen zuordnen von: thomas
Geschrieben am: 10.02.2005 15:40:12

Probiere es mit der WENN Anweisung:


z.B.

Zelle A1 = 7

Zelle C1=WENN(A1<11;10;WENN(A1<21;20;))

Erklärung zu WENN
=WENN(PRÜFUNG;DANN;SONST)

DANN wird ausgeführt wenn die PRÜFUNG i.O. ist
SONST wird ausgeführt wenn die PRÜFUNG n.i.O ist


Bild


Betrifft: AW: Feste Werte einer Variablen zuordnen von: Simon
Geschrieben am: 10.02.2005 17:28:30

Hallo Thomas
Danke für die schnelle Antwort.
Hat Super geklappt. :-)

Mfg
Simon


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Feste Werte einer Variablen zuordnen"