Bundesligaspielplan erstellen

Bild

Betrifft: Bundesligaspielplan erstellen
von: Rolf
Geschrieben am: 13.02.2005 08:57:23
Hallo Excel-Experten,
vielleicht könnt Ihr mir einen Tipp geben, wie ich das wahrscheinlich kleine Problem lösen kann. Ich möchte gern den Bundesligaspielplan erstellen, jedoch nicht immer wieder den vollständigen Vereinsnamen der 18 Mannschaften schreiben zu müssen. Folgendes hatte ich mir gedacht: Ich habe zwei Spalten, 1. Spalte vordefiniert mit den Zahlen 1 bis 18 und daneben jeweils die Mannschaftsnamen z.B. in A10=1 und B10=A. Wenn ich jetzt in die Zelle A1 die 1 eintrage soll "A"der Mannschaftsname erscheinen.
Habt Ihr hierzu eine Idee, oder wie ich es sonst bewerkstelligen kann?
Vielen Dank im voraus.
Gruß Rolf
P.S.: über Gültigkeit habe ich es auch schon versucht, ist aber auch sehr aufwendig, jedesmal das Feld anzuklicken und auszuwählen.

Bild

Betrifft: AW: Bundesligaspielplan erstellen
von: werner h.
Geschrieben am: 13.02.2005 09:12:12
Guten Morgen,
hast du schon an die Autokorrektur gedacht (menü Extras) - wäre wohl die einfachste Lösung.
Grüße
Werner
Bild

Betrifft: AW: Bundesligaspielplan erstellen
von: Rolf
Geschrieben am: 13.02.2005 10:50:16
Danke an werner h. und Hübi für eure schnellen Antworten.
Autokorrektur ist genau das Richtige gewesen.
Rolf
Bild

Betrifft: AW: Bundesligaspielplan erstellen
von: Hübi
Geschrieben am: 13.02.2005 09:13:48
Hi Rolf,
das geht am besten mit SVERWEIS(). In der Hilfe ist sie gut beschrieben.
Ein Beispiel
Tabelle1
 AB
12B
2  
3  
4  
5  
61A
72B
83C
94D
Formeln der Tabelle
B1 : =SVERWEIS(A1;A6:B9;2)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hübi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bundesligaspielplan erstellen"