Index Formel

Bild

Betrifft: Index Formel
von: Ilya
Geschrieben am: 14.02.2005 16:22:29
Hallo
D1 : {=WENN(ISTNV(INDEX(C1:C1000;VERGLEICH("x"&"y";A1:A1000&B1:B1000;0)));INDEX(Tabelle2!C1:C1000;VERGLEICH("x"&"y";Tabelle2!A1:A1000&Tabelle2!B1:B1000;0));INDEX(C1:C1000;VERGLEICH("x"&"y";A1:A1000&B1:B1000;0)))}
Kann man in dieser Formel auch das Ergebnis #NV weg bekommen?
MfG

Bild

Betrifft: AW: Index Formel
von: Boris
Geschrieben am: 14.02.2005 16:35:07
Hi Ilya,
{=WENN(SUMME((A1:A1000&B1:B1000="xy")+(Tabelle2!A1:A1000&Tabelle2!B1:B1000="xy"))=0;"";WENN(ISTNV(VERGLEICH("x"&"y";A1:A1000&B1:B1000;0));INDEX(Tabelle2!C1:C1000;VERGLEICH("x"&"y";Tabelle2!A1:A1000&Tabelle2!B1:B1000;0));INDEX(C1:C1000;VERGLEICH("x"&"y";A1:A1000&B1:B1000;0))))}
Grüße Boris
Bild

Betrifft: that's a lot!
von: Rudi
Geschrieben am: 14.02.2005 17:04:07
Rudi
Bild

Betrifft: AW: Index Formel
von: Ilya
Geschrieben am: 14.02.2005 17:12:36
Hallo,
danke für eure Hilfe. Das mit der Formel hat wunderbar geklappt.
MfG
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Index Formel"