Inhalte zählen

Bild

Betrifft: Inhalte zählen
von: Nico
Geschrieben am: 14.02.2005 16:50:42
Hallo,
ich weiß dass es eine einfache Frage ist, nur bekomme ich es leider ohne Hilfe nicht hin.
Ich habe eine Liste von unterschiedlichen Werten. Manche sind mehrfach vorhanden. Ich möchte jetzt wir anzeigen lassen, wieviel von einem Wert in dieser Liste stehen. Mit Zählenwenn komme ich nicht sehr weit.
Gruß
Nico

Bild

Betrifft: AW: Inhalte zählen
von: ransi
Geschrieben am: 14.02.2005 16:52:56
hallo nico
das ist eigentlich die Spezialdisziplin von Zählenwenn().
zeig mal deine Liste bitte.
ransi
Bild

Betrifft: AW: Inhalte zählen
von: Nico
Geschrieben am: 14.02.2005 16:55:48
Hi,
folgende Werte stehen darin:
05AA04
06AB03
07AA05
05AA04
615034
Gibt es eine Funktion, die mir einen Überblick gewährt?
Bild

Betrifft: AW: Inhalte zählen
von: ransi
Geschrieben am: 14.02.2005 17:02:19
hallo nico
suchst du das so?
 
 ABC
105AA0422
206AB0311
307AA051 
405AA042 
56150341 
Formeln der Tabelle
B1 : =ZÄHLENWENN($A$1:$A$5;A1)
C1 : =ZÄHLENWENN($A$1:$A$5;"=05AA04")
B2 : =ZÄHLENWENN($A$1:$A$5;A2)
C2 : =ZÄHLENWENN($A$1:$A$5;"=06AB03")
B3 : =ZÄHLENWENN($A$1:$A$5;A3)
B4 : =ZÄHLENWENN($A$1:$A$5;A4)
B5 : =ZÄHLENWENN($A$1:$A$5;A5)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Bild

Betrifft: Am Einfachsten mit ner Pivottabelle
von: Boris
Geschrieben am: 14.02.2005 16:54:46
Hi Nico,
deine Werte stehen in Spalte A. Dann markiere die Spalte A, Daten-Pivottabelle-Layout:
Deine Spalte sowohl in den Zeilen-als auch den Datenbereich ziehen - bei Daten: Anzahl wählen (sollte Voreinstellung sein).
Fertig stellen und staunen...
Grüße Boris
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Inhalte zählen"