Zellvergleich

Bild

Betrifft: Zellvergleich von: simsalabim
Geschrieben am: 15.02.2005 15:24:29

Hallo,
mir glüht langsam mein Hirn und ich komm nicht weiter :-D

Tabelle1 = Kundenliste mit Name / Strasse / PLZ / Ort usw.

Tabelle2 = PLZ-Liste nach Bundesländern: (lediglich 3 Spalten)
Von Bis Bundesland
01001 01936 Sachsen
01941 01998 Brandenburg
02601 02999 Sachsen
03001 03253 Brandenburg
04001 04579 Sachsen
04581 04639 Thüringen
04641 04889 Sachsen
04891 04938 Brandenburg
06001 06548 Sachsen-Anhalt
06551 06578 Thüringen
06601 06928 Sachsen-Anhalt
07301 07919 Thüringen
.... usw.

In Tabelle1 muss jetzt bei jedem Kunden das Bundesland hinzugefügt werden.
Wie krieg ich das hin ?
Schonmal besten Dank im voraus.

Bild


Betrifft: AW: Zellvergleich von: Josef Ehrensberger
Geschrieben am: 15.02.2005 15:34:35

Hallo ? (realnames sind hier üblich und erwünscht!)

Vielleicht so.
 
 ABC
1PLZ vonPLZ bisBundesland
20100101936Sachsen
30194101998Brandenburg
40260102999Sachsen
50300103253Brandenburg
60400104579Sachsen
70458104639Thüringen
80464104889Sachsen
90489104938Brandenburg
100600106548Sachsen-Anhalt
110655106578Thüringen
120660106928Sachsen-Anhalt
130730107919Thüringen
14   
15   
16   
17PLZBundesland 
1803145Brandenburg 
 





Gruß Sepp

P.S.: Rückmeldung nicht vergessen!


Bild


Betrifft: Formel fehlt :-( von: hokuspokus
Geschrieben am: 15.02.2005 15:48:05

wo isse denn gebliehm?


Bild


Betrifft: AW: Zellvergleich von: Markus
Geschrieben am: 15.02.2005 15:35:15

Hallo ??

schau mal in der Hilfe unter SVERWEIS - das ist es was du brauchst!

Gruß
Markus


Bild


Betrifft: AW: Zellvergleich von: Matthias
Geschrieben am: 15.02.2005 15:47:16

Hallo,

@Markus: mit SVERWEIS hab ich heut schon experimentiert allerding bekomm ich das mit dem Zellvergleich "Von-PLZ" "Bis-PLZ" nicht hin.

@Josef: So ähnlich sollte es am Ende aussehen ...


Bild


Betrifft: AW: Zellvergleich von: Galenzo
Geschrieben am: 15.02.2005 15:52:18

wenn du deine Postleitzahlenspalte als ZAHLEN formatierst (00000), dann liefert SVERWEIS das passende Ergebnis - und das nur mit EINER Suchspalte:

=SVERWEIS(A15;A1:C12;3)

(in A15 hier die Beispiels-SuchPLZ)


Bild


Betrifft: AW: Zellvergleich von: Matthias
Geschrieben am: 15.02.2005 16:00:32

Hallo Galenzo,

das ist ja genial !

Irgendwie hab ich viel zu kompliziert gedacht !
(Ich hab mit SVERWEIS und VERGLEICH gekämpft ...)

Vielen Dank !


Bild


Betrifft: AW: Zellvergleich von: Galenzo
Geschrieben am: 15.02.2005 16:01:52

ja, ein kleiner Stolperstein ist allerdings dabei - es sollten keine "Lücken" zwischen den Gruppen (von/bis) sein.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellvergleich "