problem!

Bild

Betrifft: problem!
von: nico
Geschrieben am: 18.02.2005 11:27:40
hallo.
ich komme nicht weiter...!
ich habe eine tabelle mit einem feld, das ich mit einer summen-formel beschrieben habe (es rechnet mir die summe aus 5 anderen feldern aus). ich will aber, dass dieses feld einen bestimmten betrag nicht überschreiten darf.
also es soll folgendes passieren: wenn man in einem der fünf (ausgangs)felder eine zu hohe zahl eingibt, wird das summen-feld fehlerhaft oder es kommt eine meldung
aber ich finde keine entsprechende funktion.. komme mit 'gültigkeit' nicht weiter.
weiss jemand bescheid??

Bild

Betrifft: AW: problem!
von: AndreasG
Geschrieben am: 18.02.2005 11:32:30
Hallo Nico,
so?
=WENN(ODER(Feld1>"deine Grenze";Feld2>"deine Grenze"....);"Fehler";summe(...))
Grüße
Andreas
Bild

Betrifft: AW: problem!
von: u_
Geschrieben am: 18.02.2005 11:33:00
Hallo,
z.B.
wenn(summe(A1:A5)>100;"Fehler";Summe(A1:A5))
Gruß
Bild

Betrifft: AW: problem!
von: Detlef
Geschrieben am: 18.02.2005 11:33:31
Hallo,
Meine Idee:
=wenn(summe(Deinbezug:dein Bezug)>=Deine MAX summe;"Fehler";summe(Deinbezug:dein Bezug))"

Gruß
Detlef
Bild

Betrifft: AW: problem!
von: Andi
Geschrieben am: 18.02.2005 11:38:13
Oder Du färbst die Zelle mittels bedingter Formatierung rot, wenn der Wert überschritten wird.
Schönen Gruß,
Andi
P.S.: Probleme haben iA alle, die hier eine Frage posten; wähle nächstes Mal bitte ein etwas prägnanteres Betreff, schliesslich wandert der Thread auch ins Archiv...
 Bild

Beiträge aus den Excel-Beispielen zum Thema "ComboBox (Geht nicht!)"