hilfe, bitte!

Bild

Betrifft: hilfe, bitte! von: maykl
Geschrieben am: 21.02.2005 12:19:53

hallo noch einmal,

was habe ich verkehrt gemacht?
=wenn(a1=70325;a2=a5)
und die formel steht in celle a3
nach eingabe der Formel steht in a3 Falsch,
weiß jemand warum??

maykl

Bild


Betrifft: AW: hilfe, bitte! von: Mac4
Geschrieben am: 21.02.2005 12:26:29

Hi,

dann steht wohl in A3 nicht 70325 und in der Formel ist nichts für den sonst_Wert eingetragen!

Marc


Bild


Betrifft: AW: hilfe, bitte! von: MichaV
Geschrieben am: 21.02.2005 12:32:03

Hi,

WENN(Prüfung;Dann_Wert;Sonst_Wert)

Wenn a1=70325 ist, prüft die Formel, ob a2=a5 ist und gibt Dir das Ergebnis zurück. Das kann nur Wahr oder Falsch sein.

Wenn a1 nicht 70325 ist, Du den Sonst_Wert aber nicht angegeben hast, wird FALSCH ausgegeben. Um das zu vermeiden, schreibe z.B. =wenn(a1=70325;a2=a5;"")

Gruß!


Bild


Betrifft: wenn(dann;sonst) von: th.heinrich
Geschrieben am: 21.02.2005 13:59:08

hallo Myk,

was willst Du denn erreichen? mal geraten

Tabelle1
 A
170325
22
3gleich
42
Formeln der Tabelle
A3 : =WENN(UND(A1=70325;A2=A4);"gleich";"ungleich")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


geht auch mit ODER, dann muss nur eine bedingung erfuellt sein.

gruss thomas


Bild


Betrifft: AW: wenn(dann;sonst) von: maykl
Geschrieben am: 21.02.2005 18:13:07

also ich habe diese Formel händisch so übernommen es wird aber in Zelle a3 nur ungleich angezeigt zelle a2 bleibt leer

wie nur?


Bild


Betrifft: AW: wenn(dann;sonst) von: th.heinrich
Geschrieben am: 21.02.2005 18:53:19

hallo Mykel,

sorry, aber mit Deiner regen teilnahme kann ich wenig anfangen. ich fragte Dich, was Du erreichen willst und Dein sproeder kommentar ist.

also ich habe diese Formel händisch so übernommen es wird aber in Zelle a3 nur ungleich angezeigt zelle a2 bleibt leer wie nur?

zur formel, wie gesagt ins blaue weil Du keine angaben machst. schreib mal in A2 auch eine 2 und oh wunder es steht in A3 "gleich".

gruss thomas


Bild


Betrifft: AW: wenn(dann;sonst) von: maykl
Geschrieben am: 21.02.2005 20:14:19

bin jetzt wieder reger dabei
ich kann leider nicht sehr gut erklären, was wie ich weiß nicht sehr hilfreich ist, mich aber noch mehr ärgert als euch
nicht ärgern
siehe anhang vieleicht geht es so besser



https://www.herber.de/bbs/user/18476.xls


Bild


Betrifft: AW: wenn(dann;sonst) von: th.heinrich
Geschrieben am: 21.02.2005 21:16:47

hallo Maykl,

hilft dies =WENN(C7=70325;A35;"")

gruss thomas


Bild


Betrifft: AW: wenn(dann;sonst) von: maykl
Geschrieben am: 21.02.2005 21:34:52

leider nicht wirklich,
ich möchte erreichen das er den eingetragenen Wert nicht mehr löscht wenn ich eine andere Artikelnummer aufrufe, da bei aufruf einer anderen artikelnummer auch eine andere Nummer zugeordnet wird
maykl


Bild


Betrifft: AW: wenn vieleicht noch mal mit mappe von: maykl
Geschrieben am: 21.02.2005 21:49:29

ich habe noch einmal versucht anhand einer mappe zu erklären

https://www.herber.de/bbs/user/18479.xls

gruß maykl


Bild


Betrifft: noch offen ot. von: th.heinrich
Geschrieben am: 22.02.2005 00:35:43




Bild


Betrifft: AW: ich hab da einen Verdacht.... von: Luc
Geschrieben am: 24.02.2005 20:08:55

Hallo Maykl,
kann es sein, dass mit der Formel in deinem ursprünglichen Beitrag in Zelle A2 den Wert von Zelle A5 eintragen willst, wenn die Bedingung (=Artikelnr) erfüllt ist? Dann hätten dich bisher alle falsch verstanden! Da du "kaum Excel-Kenntnisse" angegeben hast, halte ich das für möglich. Wenn es an dem ist, dass könnte natürlich nie funktionieren. Ein Wert kann sich im Ergebnis einer Formel immer nur in der Zelle ändern, in der auch die Formel steht. Das gilt auch für Funktionsprozeduren in VBA. Nur mit VBA-Sub-Prozeduren können beliebige Zellen verändert wdn.
Gruß Luc


Bild


Betrifft: AW: ich dachte ich wäre abgeschrieben"ja" o.T dank von: maykl
Geschrieben am: 24.02.2005 20:28:49




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Sprache von Excel auslesen"