AUSLESEN UND MARKIEREN VON ZELLEN

Bild

Betrifft: AUSLESEN UND MARKIEREN VON ZELLEN
von: jürgen w.
Geschrieben am: 21.02.2005 16:06:38
hallo leute,
vielleicht kann ja jemand helfen...
ich habe in einer spalte kürzel wie z.b. A1 - Z9.
diese tauchen auch wiederholt auf.
nun schwebt mir vor - wenn ein kürzel mehr als 3 mal auftaucht - das die zeile gelb eingefärbt wird.
bei mehr als 5 mal orange und größer 7 rot.
bekommt man sowas mit einer bedingt. format. hin?
die kürzel stehen in spalte C.
tabelle umfasst A4 : W200
gruß
jürgen

Bild

Betrifft: AW: AUSLESEN UND MARKIEREN VON ZELLEN
von: UweN
Geschrieben am: 21.02.2005 16:21:41
Hallo Jürgen,
Du hast recht: das geht mit bedingter Formatierung.
Format - Bedingte Formatierung; in dem Dropdownfeld "Formel" auswählen.
Als erste Bedingung:
=ZÄHLENWENN(A:A;A1)>7
Zweite Bedingung:
=ZÄHLENWENN(A:A;A1)>5
Dritte Bedingung:
=ZÄHLENWENN(A:A;A1)>3
Die Reihenfolge ist übrigens wichtig !!!
Jetzt noch die entsprechende Formatierung vornehmen..... fertig.
(Anstelle von > schreibst Du bitte das Größer - Zeichen.)
viele Grüße
Uwe
Bild

Betrifft: AW: AUSLESEN UND MARKIEREN VON ZELLEN
von: jürgen w.
Geschrieben am: 21.02.2005 16:34:01
hallo,
wenn ich das so mache werden nur die zellen mit den kürzeln markiert.
geht es auch das die gesammte zeile markiert wird?
außerdem sollte das für alle zellen gelten in denen H4 auftaucht.
jürgen
Userbild
Bild

Betrifft: AW: AUSLESEN UND MARKIEREN VON ZELLEN
von: EtoPHG
Geschrieben am: 21.02.2005 16:45:40
Hallo Jürgen,
Für die ganze Zeile müssten alle Zellen der Zeile die bed. Formatierung

=ZÄHLENWENN($A:$A;$A1)>..

erhalten
Gruss Hansueli
Bild

Betrifft: AW: AUSLESEN UND MARKIEREN VON ZELLEN
von: UweN
Geschrieben am: 21.02.2005 17:26:42
Ergänzung:
Wenn Du das jetzt noch auf andere Zeilen erweitern möchtest, kannst Du die bedingte Formatierung von Hansueli mit dem Pinselsymbol (=Format übertragen) auch auf andere ZEILEN (!) übertragen.
Viele Grüße
Uwe
 Bild

Beiträge aus den Excel-Beispielen zum Thema "AUSLESEN UND MARKIEREN VON ZELLEN"