Formel

Bild

Betrifft: Formel
von: Kerstin
Geschrieben am: 27.02.2005 18:42:29
Hallo
Kann mir vielleicht jemanf folgende Formel erklären?
=RUNDEN(((E151>6,5)*((E151-6,5)/1,2)+(E151<6,5)*((6,5-E151)/1,7))*2;0)/2

Bis zum Teil ...1,7 verstehe ich es ja noch, aber dann?
danke

Bild

Betrifft: AW: Formel
von: Ramses
Geschrieben am: 27.02.2005 18:48:35
Hallo
Multipliziert
(E151>6,5)*((E151-6,5)/1,2)+(E151<6,5)*((6,5-E151)/1,7))
mit 2; rundet auf 0 Stellen nach dem Komma und teilt die gerundete Gesamtsumme durch 2
Das Ergebnis müsste demzufolge also irgendwas mit xxx,5 sein.
Gruss Rainer
Bild

Betrifft: AW: Formel
von: HermannZ
Geschrieben am: 27.02.2005 20:45:54
Hallo Kerstin,
die Formel ist nichts weiter als eine WENN abfrage deren Ergebniss gerundet wird,
ich habe dir einmal die Formel aufgesplittet in einem Beispiel;
Summe
 ABCDEFGHIJ
2116          
2117WertErgebniss        
21189069,5<<=RUNDEN(((A2118>6,5)*((A2118-6,5)/1,2)+(A2118<6,5)*((6,5-A2118)/1,7))*2;0)/1  
2119          
2120Teil 1WAHR<< Überprüfung ob A2118 > 6,5     
2121Teil 269,5<< wenn Wahr dann RUNDEN(((A2118-6,5)/1,2)*2;0)/2    
2122Teil 3FALSCH<< Überprüfung ob A2118 <6,5     
2123Teil 4-49<< wenn Wahr dann RUNDEN(((6,5-A2118)/1,7)*2;0)/2    
2124          
2125Zusammengesetzt als WENN Abfrage:       
2126          
2127 69,5 <<=WENN(A2118>6,5;RUNDEN(((A2118-6,5)/1,2)*2;0)/2;WENN(A2118<6,5;RUNDEN(((6,5-A2118)/1,7)*2;0)/2))
2128          
Formeln der Tabelle
B2118 : =RUNDEN(((A2118>6,5)*((A2118-6,5)/1,2)+(A2118<6,5)*((6,5-A2118)/1,7))*2;0)/2
B2120 : =(A2118>6,5)
B2121 : =RUNDEN(((A2118-6,5)/1,2)*2;0)/2
B2122 : =(A2118<6,5)
B2123 : =RUNDEN(((6,5-A2118)/1,7)*2;0)/2
B2127 : =WENN(A2118>6,5;RUNDEN(((A2118-6,5)/1,2)*2;0)/2;WENN(A2118<6,5;RUNDEN(((6,5-A2118)/1,7)*2;0)/2))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Ich hoffe meine Erklärung hilft dir.
Gruß Hermann
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel"