Ich kriege eine Formel nicht Zusammen

Bild

Betrifft: Ich kriege eine Formel nicht Zusammen
von: Fred
Geschrieben am: 28.02.2005 18:24:42
Hallo
Ich versuche eine Auswertung der Tabelle unten zu machen, kriege aber die Formel nicht hin
Status Leistung
a 1
a
a 1
a
C
b 1
a
b
a
G 1
a
a
a
C 1
Ich möchte jetzt wissen Wieviele A die Leistung 1 erfüllt haben.
Hoffe damit kann einer was anfangen
Danke schonmal
Fred

Bild

Betrifft: AW: Ich kriege eine Formel nicht Zusammen
von: Tom
Geschrieben am: 28.02.2005 18:32:54
Hi,
schau Dir mal die SUMMEWENN()-Formel an. Mit dieser kannst Du Zellen addieren, wenn eine bestimmte Bedingung erfüllt ist.
Ciao
Bild

Betrifft: AW: Ich kriege eine Formel nicht Zusammen
von: uwe
Geschrieben am: 28.02.2005 18:36:02
Wenn ich richtig vertehe,dann steht in Spalte A Status?
Versuche es mal mit
=ZÄHLENWENN(A:A20;"1")
Bild

Betrifft: AW: Ich kriege eine Formel nicht Zusammen
von: Tina
Geschrieben am: 28.02.2005 18:45:16
Hallo Fred,
wahrscheinlich willst du auch wissen, wieviele b die Leistung 1 erfüllt haben.
Ich würde mit dem Filter arbeiten und bei Status A Filtern und bei Leistung 1 Filtern.
Als Formel kannst du dann mit Teilergebnis(bla:bla) die Anzahl wiedergeben lassen.
gruß Tina
Bild

Betrifft: AW: Ich kriege eine Formel nicht Zusammen
von: Luc
Geschrieben am: 28.02.2005 19:14:07
Hallo Fred & Tina,
die Funktion Teilergebnis ist für diese Aufgaben nicht geeignet, weil die Daten zu regellos verteilt sind. Gleiches gilt für die Methode Teilergebnisse im Menü Daten. Die liefert auch nur dann sinnvolle Ergebnisse, wenn die Datenzeilen zuvor sortiert wurden. Außerdem zerhackt sie die Tabelle durch Zwischensummenzeileneinschübe. Weil mich das störte, hab ich vor Jahren mal eine Prozedur geschrieben, die solche Ergebnisse am Tabellenende eingetragen hat. Die ist allerdings zu umfangreich, um sie hier darzustellen. Das Ganze läuft also doch auf Summewenn bzw Zählenwenn für jeden einzelnen Posten a,b,... hinaus.
Gruß Luc
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Ich kriege eine Formel nicht Zusammen"