SVerweis unsortierte Matrix

Bild

Betrifft: SVerweis unsortierte Matrix von: Thomas G
Geschrieben am: 02.03.2005 15:31:30

Hallo liebe Excel Freunde,

ich habe ein kleines Problem mit einem SVerweis den ich aus
einer Sammlung von dieser Hompage habe.
Ich hoffe das mir jemand bei der Lösung helfen kann.

In A2:A6 stehen Werte
In B2:B6 steht erstmal nichts
In C2:C6 stehen wieder Werte

Jetzt soll zB. in Zelle E1 ein Wert oder ein Text stehen.
Dieser Wert oder Text soll in A2:A6 gesucht werden. Der passende
Wert aus C2:C6 soll mir dann in F1 ausgegeben werden.
Ich will hoffen das dieses möglich ist.

Zur Sicherheit habe ich noch eine Datei mit hochgeladen.

Ich sage schon mal Danke für eure Hilfe.

Mit freundlichen Grüßen

Thomas

https://www.herber.de/bbs/user/19096.xls

Bild


Betrifft: =SVERWEIS(F2;A2:C51;3;FALSCH) von: c0bRa (oT)
Geschrieben am: 02.03.2005 15:33:37




Bild


Betrifft: Danke für die Antwort von: Thomas G
Geschrieben am: 02.03.2005 15:37:36

Vielen Dank für dieses superschnelle Lösung.

Ich glaube das war Rekord.

Danke

MfG

Thomas


Bild


Betrifft: AW: Danke für die Antwort von: c0bRa
Geschrieben am: 02.03.2005 15:45:06

ich glaub bei SVERWEIS liegt der rekord bei 37 secs *eg*


Bild


Betrifft: =SVERWEIS(F2;A2:C51;3;FALSCH) von: AndréL.
Geschrieben am: 02.03.2005 15:34:05

:-)


Bild


Betrifft: AW: SVerweis unsortierte Matrix von: Martin Beck
Geschrieben am: 02.03.2005 15:34:11

Hallo Thomas,

=sverweis(E1; $A$2:$C$6; 3; 0)

Gruß
Martin Beck


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVerweis unsortierte Matrix"