brauche dringend hilfe beim s-&w-verweis

Bild

Betrifft: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 02.03.2005 19:22:02
hallo...
ich brauche dringend hilfe beim s-undw-verweis. undzwar wie funktioniert die wennistleer formel ich habe keine peilung wie ich diese bilde und schreibe morgen eine arbeit darüber. wäre nett wenn ihr mir schnellst möglichs antwortet
hier der link zur aufgabe
https://www.herber.de/bbs/user/19117.xls

Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: =Peter=
Geschrieben am: 02.03.2005 19:31:42
Hallo Janee,
z.B. so:
=WENN(ISTNV(SVERWEIS(A19;A7:C13;2));"";SVERWEIS(A19;A7:C13;2))
Gruss
Peter
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 02.03.2005 19:38:46
Hey danke nur leider weiß ich nicht wo könntest du mir das anhand einer zelle in meiner beigefügeten aufgabe zeigen und es mir per email senden???? wäre voll nett und danke schon mal im vorraus
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: bjoern
Geschrieben am: 02.03.2005 19:41:02
Huhu,
falls Du mit den Werten weiterrechnen willst, würde ich vorsichtshalber eine Null nehmen statt "" (wenn(A17="";0;A17).Falls die Null stört, könntest Du sie mit bedingter Formatierung unsichtbar werden lassen.
Björn
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 02.03.2005 19:47:04
ok soweit is das jetzt klar aber wie bekomm ich das jetzt kombiniert mit meiner aufgaben stellung hin. die aufgabe ist unter dem link da oben abzurufen
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Bjoern
Geschrieben am: 02.03.2005 20:04:33
Huhu,
versuch s mal mit
https://www.herber.de/bbs/user/19120.xls.
Kleiner Tipp: sverweis immer mit 0 bzw. Falsch als vierten Parameter verwenden!!! Ohne bekommst Du garantiert keinen Blumenstrauß :-).
Gruß
Björn
P.S.:
Es gibt sicher auch noch andere Methoden als die bedingte Formatierung, aus den Nullen Leerzeichen zu machen.
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Bjoern
Geschrieben am: 02.03.2005 20:10:31
P.S.:
Noch etwas. Habe ich übersehen. Sorry. Du muß die Zellbezüge fix angeben, sonst stimmt der Bereich beim Kopieren nicht mehr - wie in meiner Mustermappe geschehen - also:=WENN(A17="";"";SVERWEIS(A17;$A$5:$C$11;2;0)). Genauso in der Spalte für den Preis natürlich.
Gruß
Björn
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Bjoern
Geschrieben am: 02.03.2005 19:37:18
Huhu,
=WENN(ISTLEER(A2);"Leer";"Nichtleer") sollte tun. Genauso sollte ein =WENN(A2="";"Leer";"Nichtleer") funktionieren.
Gruß
Björn
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 02.03.2005 19:55:15
das hier ist die aufgabe die ich nicht schnalle
Wenn keine Artikelnummer eingegeben wird sollen auch die Felder für Artikel und Preis leer sein.
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: =Peter=
Geschrieben am: 02.03.2005 20:10:38
Hallo Janee,
hilft dir das weiter (Zeile 17 und 18 deiner Datei):
Tabelle1
 ABCDE
17     
182Schloß10016116
Formeln der Tabelle
B17 : =WENN(ISTNV(SVERWEIS(A17;$A$6:$C$11;2));"";SVERWEIS(A17;$A$6:$C$11;2))
C17 : =WENN(ISTNV(SVERWEIS(A17;$A$6:$C$11;3));"";SVERWEIS(A17;$A$6:$C$11;3))
D17 : =WENN(ISTFEHLER(C17*16%);"";C17*16%)
E17 : =WENN(ISTFEHLER(C17+D17);"";(C17+D17))
A18 : =SVERWEIS(A7;A5:C11;1)
B18 : =WENN(ISTNV(SVERWEIS(A18;$A$6:$C$11;2));"";SVERWEIS(A18;$A$6:$C$11;2))
C18 : =WENN(ISTNV(SVERWEIS(A18;$A$6:$C$11;3));"";SVERWEIS(A18;$A$6:$C$11;3))
D18 : =WENN(ISTFEHLER(C18*16%);"";C18*16%)
E18 : =WENN(ISTFEHLER(C18+D18);"";(C18+D18))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruss
Peter
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: bjoern
Geschrieben am: 02.03.2005 20:22:34
Huhu,
so geht es eben genau nicht. Denn die Summe über eine Formel, die "" ausgibt, ergibt den Fehler #Wert!
Daher eben mein Vorschlag das "" durch 0 zu ersetzen und die 0 mit bedingter Formatierung verschwinden zu lassen.
Björn
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: =Peter=
Geschrieben am: 03.03.2005 07:33:20
Hallo Bjoern,
ich habe meine Formeln mal in die Tabelle eingebaut. Es funktioniert, weil die Wertmeldung durch 'Ist-Fehler' abgefangen wird.
Tabelle1
 ABCDE
14Rechnung    
15     
16ArtikelnummerArtikelPreisMwstGesamt
171Tachometer50,008,0058,00
18     
195Regenkombi40,006,4046,40
204Klingel25,004,0029,00
21     
22   Zu zahlender Betrag133,40
Formeln der Tabelle
B17 : =WENN(ISTNV(SVERWEIS(A17;$A$6:$C$11;2));"";SVERWEIS(A17;$A$6:$C$11;2))
C17 : =WENN(ISTNV(SVERWEIS(A17;$A$6:$C$11;3));"";SVERWEIS(A17;$A$6:$C$11;3))
D17 : =WENN(ISTFEHLER(C17*16%);"";C17*16%)
E17 : =WENN(ISTFEHLER(C17+D17);"";(C17+D17))
B18 : =WENN(ISTNV(SVERWEIS(A18;$A$6:$C$11;2));"";SVERWEIS(A18;$A$6:$C$11;2))
C18 : =WENN(ISTNV(SVERWEIS(A18;$A$6:$C$11;3));"";SVERWEIS(A18;$A$6:$C$11;3))
D18 : =WENN(ISTFEHLER(C18*16%);"";C18*16%)
E18 : =WENN(ISTFEHLER(C18+D18);"";(C18+D18))
B19 : =WENN(ISTNV(SVERWEIS(A19;$A$6:$C$11;2));"";SVERWEIS(A19;$A$6:$C$11;2))
C19 : =WENN(ISTNV(SVERWEIS(A19;$A$6:$C$11;3));"";SVERWEIS(A19;$A$6:$C$11;3))
D19 : =WENN(ISTFEHLER(C19*16%);"";C19*16%)
E19 : =WENN(ISTFEHLER(C19+D19);"";(C19+D19))
A20 : =SVERWEIS(A9;A7:C13;1)
B20 : =WENN(ISTNV(SVERWEIS(A20;$A$6:$C$11;2));"";SVERWEIS(A20;$A$6:$C$11;2))
C20 : =WENN(ISTNV(SVERWEIS(A20;$A$6:$C$11;3));"";SVERWEIS(A20;$A$6:$C$11;3))
D20 : =WENN(ISTFEHLER(C20*16%);"";C20*16%)
E20 : =WENN(ISTFEHLER(C20+D20);"";(C20+D20))
E22 : =SUMME(E17:E20)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruss
Peter
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 03.03.2005 20:45:41
Vielen Dank!!!!
Habe heute durch eure Hilfe ne 1 in der Arbeit geschrieben!!!!!!
Bild

Betrifft: Herzlichen Glückwunsch
von: =Peter=
Geschrieben am: 04.03.2005 16:12:28

Gruss
Peter
Bild

Betrifft: AW: brauche dringend hilfe beim s-&w-verweis
von: Janee
Geschrieben am: 02.03.2005 20:44:21
ok das habsch nu alles aber bei dem ganzen mist hab ich nu vergessen wie der w-verweis ght lol
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Strg[+] / Strg[-] unterbinden"