Dreifachberechnung

Bild

Betrifft: Dreifachberechnung von: neusenor
Geschrieben am: 05.03.2005 10:13:00

Hallo,

ich habe ein kleines Problem. Ich möchte, dass eine Zahl mit mehreren kriterien neu berechnet wird. Den ersten Teil der Formel habe ich schon und es funktioniert auch, nur der Rest will einfach nicht. Ich hänge mal eine Beispieldatei mit an. Hoffe die Erklärungen reichen.

https://www.herber.de/bbs/user/19220.xls

Schon mal vielen Dank für die Hilfe

Bild


Betrifft: AW: Dreifachberechnung von: Christoph M
Geschrieben am: 05.03.2005 10:37:38

Hallo
wenn ich dich richtig verstanden habe, dann so:
=WENN(A3>10;(A3-10)*3+15;WENN(A3>5;(A3-5)*2+5;A3))
Gruß
Christoph


Bild


Betrifft: AW: Dreifachberechnung von: neusenor
Geschrieben am: 05.03.2005 10:54:41

Hallo Christoph M,

vielen Dank für die Hilfe. Die Formel haut hin.

Gruß neusenor


Bild


Betrifft: AW: Dreifachberechnung von: Gert Seler
Geschrieben am: 05.03.2005 17:39:56

Hallo Christoph,
gehts auch so :

'=WENN(UND(A3>=0;A3<=5);A3*1;WENN(UND(A3>=6;A3<=10);A3*2;A3*3)

mfg
Gert


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVerweis-Funktion"