Bei Bedingung erfüllt, Summe zeilenbezogener Werte

Bild

Betrifft: Bei Bedingung erfüllt, Summe zeilenbezogener Werte von: cmeesters
Geschrieben am: 05.03.2005 10:22:47

Hallo zusammen,

ich habe ein mehr oder weniger großes Problem und stelle mir die Frage, ob ich mit Excel dort überhaupt weiterkommen kann. Meine theoretische Tabelle:

|A | B
---------------------
| 1 | L260 | 19.80€
| 2 | L46 | 170.00€
| 3 | L333 | 25.00€
| 4 | L260 | 22.50€
| 5 | L260 | 19.99€
| 6 | L46 | 130.00€

Randbemerkung: Es handelt sich um Zierfische (L-Welse) mit dazugehörigen Stocklistenpreisen.

Problem: Da sich meiner Tabelle immer mehr Informationen anschliessen (die Tabelle ist real im Umfang wesentlich größer) möchte ich mit einer Formel den Mittelwert aller Preise für den L260 ermitteln.

Hat jemand einen heissen Tipp? Meine meiner Meinung nach fortgeschrittenen Kenntnisse in Excel reichen hierfür nicht aus. :D

Vielen Dank,...
...Chris

Bild


Betrifft: summewenn()/zählenwenn() von: ransi
Geschrieben am: 05.03.2005 10:26:49

hallo chris

versuch doch mal summewenn() / zählenwenn()

müsste auch den mittelwert geben.

ransi


Bild


Betrifft: Wie unheimlich peinlich von: Christian
Geschrieben am: 05.03.2005 10:41:09

Hallo ransi,

es scheint bei mir noch zu früh am morgen zu sein. Hast mich wieder auf den richtigen Weg gebracht. :D Vielen Dank,...

...Chris


Bild


Betrifft: freut mich.o.T. von: ransi
Geschrieben am: 05.03.2005 10:43:16




Bild


Betrifft: AW: @ransi von: HermannZ
Geschrieben am: 05.03.2005 11:10:45

Hallo Ransi,

du hast vollkommen recht geht auch mit MITTELWERT,

Beispiel;
TestAlt
 ABCD
128    
1291L26019,80 €20,76 €
1302L46170,00 € 
1313L33325,00 € 
1324L26022,50 € 
1335L26019,99 € 
1346L46130,00 € 
Formeln der Tabelle
D129 : {=MITTELWERT(WENN(B129:B134=B129;C129:C134))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: AW: Bei Bedingung erfüllt, Summe zeilenbezogener Werte von: ransi
Geschrieben am: 05.03.2005 10:39:29

hallo chris

 
 ABCD
11 L260 19,80 €20,76 €
22 L46 170,00 € 
33 L333 25,00 € 
44 L260 22,50 € 
55 L260 19,99 € 
66 L46 130,00 € 
Formeln der Tabelle
D1 : =SUMMEWENN(B1:B100;B1;C1:C100)/ZÄHLENWENN(B1:B100;B1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bei Bedingung erfüllt, Summe zeilenbezogener Werte"