Formel kopieren

Bild

Betrifft: Formel kopieren
von: Jemp
Geschrieben am: 07.03.2005 17:02:44
Hallo,
habe folgendes Problem:
A1 Apfel B1 10
A2 Birnen B2 5
A3 Summe B3 =summe(B1:B2)
Jetzt bin ich dabei eine Spalte C anzulegen. C1 un C2 werden über Sverweis gefüllt. Wenn in Spalte A Summe steht möchte ich dass er mir die angepasste Formel aus der Zelle B3 in die Zelle C3 schreibt d.h. =summe(C1:C2).
Ist das irgendwie möglich
Danke

Bild

Betrifft: AW: Formel kopieren
von: Serge
Geschrieben am: 07.03.2005 17:23:11
Hi Jemp
C3 =WENN(A3="summe";B1+B2;0)
oder
C3 =WENN(A3="summe";B1+B2;"")
wenn ich richtig verstanden habe.
Serge
Bild

Betrifft: AW: Formel kopieren
von: Jemp
Geschrieben am: 07.03.2005 17:25:39
Ja aber dann muss ich diese Formel bei allen Summenzellen schreiben und das sind über 100, kann ich das irgendwie automatisieren?
Danke Jemp
Bild

Betrifft: AW: Formel kopieren
von: Serge
Geschrieben am: 07.03.2005 17:32:37
So wie ich dein Problem verstanden habe ja.
Die Bereiche für die Summen sind ja in jeden Fall verschieden.
Serge
Bild

Betrifft: AW: Formel kopieren
von: Jemp
Geschrieben am: 07.03.2005 17:48:10
Hallo Serge
habe dir mal eine Bspdatei hochgeladen
Danke
Jemp
Bild

Betrifft: Datei
von: Jemp
Geschrieben am: 07.03.2005 17:49:07
https://www.herber.de/bbs/user/19325.xls
Bild

Betrifft: AW: Formel kopieren
von: ingoG
Geschrieben am: 07.03.2005 17:40:51
Hallo jemp,
einfach b3 markieren, mit der maus über die untere rechte ecke fahren bis ein kreuz entsteht , linke maustaste drücken und gedrückt halten und soweit nach rechts ziehen, wie du die formel brauchst, linke maustaste loslassen, fertig
Gruß Ingo
Bild

Betrifft: AW: Formel kopieren
von: serge
Geschrieben am: 07.03.2005 20:43:23
salut ich habe was zusammengestellt schau es dir an
Serge
https://www.herber.de/bbs/user/19332.xls
Bild

Betrifft: AW: Formel kopieren :-))
von: Jemp
Geschrieben am: 08.03.2005 08:37:38
Hi Serge
Super das hilft mir schon sehr viel weiter :-)). Eine Zeile bleibt mir noch ein Problem, die hatte ich gestern vergessen. es kann auch sein dass die Summe eine Summierung verschiedener andere Summenfelder ist, habe die Datei entsprechend angepasst.
Wenn du mir da acu noch helfen könntest das wäre toll!!
Setze das Thread ebenfals wieder oben an die Liste
https://www.herber.de/bbs/user/19339.xls
Danke
Jemp
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel kopieren"