Lagerverwaltung

Bild

Betrifft: Lagerverwaltung
von: wjansen
Geschrieben am: 10.03.2005 15:53:49
Hallo,
ich brauche hilfe bei einer art lagerverwaltung
und zwar habe ich in einer tabelle
Nr. Best.Nr. Name Menge HEK = Preis Zugang Abgang
1. BTBFI0008 Willy 2 6,95 13,90

die menge in spalte D soll sich verändern wenn ein zugang in spalte I oder ein abgang in spalte J stattfindet halt + oder minus so das ich immer einen aktuellen lagerbestand habe

Bild

Betrifft: AW: Lagerverwaltung
von: UweD
Geschrieben am: 10.03.2005 16:26:40
Hallo
so ginge es:
 
 ABCDEFGH
1Nr.Best.Nr.NameMengeHEK=PreisZugangAbgang
21.BTBFI0008Willy26,9513,92 
32.BTBFI0008Willy26,9513,9 1
43.BTBFI0008Willy26,9513,91 
54.BTBFI0010Bernd16,9513,91 
Formeln der Tabelle
D2 : =SUMMEWENN(B:B;$B2;G:G)-SUMMEWENN(B:B;$B2;H:H)
 

Die Formel must du nach unten kopieren
Gruß UweD
Bild

Betrifft: AW: Lagerverwaltung
von: wjansen
Geschrieben am: 12.03.2005 17:23:08
hi,
das sieht schon ganz gut aus aber jetzt soll der wert in spalte D stehen bleiben.
also wenn ich in der menge 5 hane und im zugang 2 soll nach dem drücken der enter taste in der menge 7 stehen und das zugang feld wieder leer sein!
ich hoffe mich verständlich ausgedrückt zu haben
mfg
wjansen
Bild

Betrifft: AW: Lagerverwaltung
von: UweD
Geschrieben am: 14.03.2005 08:07:16
Hallo

Das heisst, du möchtest immer nur eine Zeile je Artikel behalten und keine Buchungshistorie..

Das geht dann nur noch mit VBA..
Gruß UweD
Bild

Betrifft: AW: Lagerverwaltung
von: wjansen
Geschrieben am: 14.03.2005 13:42:36
genau!
wie schon beschrieben soll der wert in spalte D stehen bleiben.
und beim zugang mehr werden und beim abgang weniger
mfg
wjansen
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Passwort"