Hajo ? Zuschläge berechnen

Bild

Betrifft: Hajo ? Zuschläge berechnen von: loe
Geschrieben am: 17.03.2005 20:15:03

Hallo

könnte mir mal eben jemand auf die Sprünge helfen.
Ich möchte in der folgenden Tabelle die Zuschläge für Mehrarbeit berechnen.

Die Zuschläge beziehen Sie jeweils auf olgende Zeiten:

00:00 Uhr bis 06:00 Uhr
20:00 Uhr bis 24:00 Uhr

Es tut mir leid, dass ich im MOment keine Tabelle zum Server bekomme !

Spalte A Arbeitsbeginn
Spalte B Arbeitsende
Spalte F Zuschläge

Angenommen der Arbeiter fängt jetzt um 05:00 Uhr an, dann müßte in ZUschläge eine 1,0 stehen (06:00 - 05:00)

Angenommen der Arbeiter beendet seine Arbeit um 23:15 dann müßte in ZUschläge eine 1,25 stehen.

Angenommen der Arbeiter beginnt um 05:00 UHr und beendet um 23:30 UHr, dann müsste in ZUschläge eine 4,5 stehen (06:00 Uhr - 05:00 Uhr; 23:30-20:00 Uhr)

Vielen Dank im voraus


Gruß
loe

Bild


Betrifft: Zuschläge berechnen serge von: serge
Geschrieben am: 17.03.2005 20:19:13

sorry loe, bei der vorschau wird meine formel immer verändert.
hier die richtige formel in der Datei:
https://www.herber.de/bbs/user/19811.xls
serge


Bild


Betrifft: AW: Zuschläge berechnen, Industrieminuten von: nika
Geschrieben am: 17.03.2005 23:37:43

Hallo Loe

ich habe gesehen, dass du Industrieminuten zurückhaben willst, in dem Fall kannst du auch so rechnen:
=WENN(C2*24<6;6-C2*24;0)+WENN(D2*24>20;D2*24-20;0)
und als Zahl formatieren natürlich

Gruss - Nika


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Hajo ? Zuschläge berechnen"