Matrixformel ?

Bild

Betrifft: Matrixformel ? von: Peter
Geschrieben am: 18.03.2005 15:29:33

Hallo,

ich habe zwei Spalten. In der ersten stehen Werte, in der zweiten jeweils ein Datum dazu.

Nun möchte ich die Werte aus einem bestimmten Monat summieren.

Braue ich dazu eine Matrixformel?
Wenn ja, wie geht das?

Vielen Dank

Peter

Bild


Betrifft: AW: Matrixformel ? von: AndreasG
Geschrieben am: 18.03.2005 15:48:17

Hallo Peter,

ich denke eine Matrixformel ist nicht nötig. Schau dir SUMMEWENN() an. Das dürfte helfen

Grüße

Andreas


Bild


Betrifft: AW: Matrixformel ? von: Peter
Geschrieben am: 18.03.2005 15:53:05

Hallo Andreas,

Es müssten aber alle Werte vom 1. bis zum 31. des Monats summiert werden.

Wie muß dann die SUMMEWENN-Funktion lauten?


Bild


Betrifft: AW: Matrixformel ? von: ransi
Geschrieben am: 18.03.2005 15:55:25

hallo peter

schau mal hier für januar:
 
 ABCD
1101.01.200510ohne matrix
2210.01.200510ohne matrix
3319.01.200510als matrix
4428.01.2005  
5506.02.2005  
6615.02.2005  
7724.02.2005  
8805.03.2005  
9914.03.2005  
101023.03.2005  
111101.04.2005  
121210.04.2005  
131319.04.2005  
141428.04.2005  
151507.05.2005  
161616.05.2005  
171725.05.2005  
181803.06.2005  
191912.06.2005  
202021.06.2005  
212130.06.2005  
222209.07.2005  
232318.07.2005  
242427.07.2005  
252505.08.2005  
262614.08.2005  
272723.08.2005  
282801.09.2005  
292910.09.2005  
303019.09.2005  
313128.09.2005  
323207.10.2005  
333316.10.2005  
343425.10.2005  
353503.11.2005  
363612.11.2005  
373721.11.2005  
383830.11.2005  
393909.12.2005  
404018.12.2005  
414127.12.2005  
Formeln der Tabelle
C1 : =SUMMEWENN(B1:B41;">=1.1.05";A1:A41)-SUMMEWENN(B1:B41;">1.2.05";A1:A41)
C2 : =SUMMENPRODUKT((A1:A41)*(MONAT(B1:B41)=1))
C3 : {=SUMME((A1:A41)*(MONAT(B1:B41)=1))}
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


Bild


Betrifft: AW: Matrixformel ? von: Peter
Geschrieben am: 18.03.2005 16:33:38

Hallo ransi,

vielen Dank, es funktioniert.

Ich habe mich für die Variante "Summenprodukt" entschieden.

Gruß

Peter


Bild


Betrifft: hätte ich auch ;-), freut mich wenns klappt o.T. von: ransi
Geschrieben am: 18.03.2005 16:38:00




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrixformel ?"