Formelsuche

Bild

Betrifft: Formelsuche
von: Klaus
Geschrieben am: 24.03.2005 14:39:37
Ich bin auf der Suche nach einer passenden Formel zur
Kalkulation von Stückpreisen.
Folgendes soll errechnet werden
bis einschl.15 Stk. je 5 Stk. 15 Euro
ab 15 Stk. je 1 Stk 1 Euro Steigerung
Als Ergebnis müßte dann kommen
bei 5 15 Euro
bei 8 30 Euro
bei 12 45 Euro
bei 16 45 Euro
bei 20 50 Euro
bei 25 55 Euro
Wer hat eine passende Lösung?

Bild

Betrifft: AW: Formelsuche
von: c0bRa
Geschrieben am: 24.03.2005 14:45:03
hallo
=WENN(A1<=15;AUFRUNDEN(A1/5;0)*15;A1+30)
sollts machen :)

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: AW: Formelsuche
von: Klaus
Geschrieben am: 24.03.2005 14:53:21
Hat geklappt.
Vielen 1000 Dank.
Klaus
Bild

Betrifft: AW: Formelsuche
von: Hajo_Zi
Geschrieben am: 24.03.2005 14:45:38
Hallo KLaus,
bei 16 häätte ich nach Deiner Beschreibung 46 berechnet.
=WENN(A1<16;AUFRUNDEN(A1/5;0)*15;A1-15+45)

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: Formelsuche
von: Longardt
Geschrieben am: 24.03.2005 14:51:45
Hallo,
probiers mal mit dieser pragmatischen Lösung
=wenn(A1<=5;15;wenn(A1<=10;30;wenn(A1<=15;45;45+A1-15)))
in A1 steht in diesem Fall die Stückzahl.
Viele Grüße
Marcus
 Bild

Beiträge aus den Excel-Beispielen zum Thema "VBA Wertebereich Diagramm reihen zählen"