summe

Bild

Betrifft: summe von: Tim
Geschrieben am: 31.03.2005 12:55:24

hi!

gibt es eine möglichkeit eine summe über zellen zu bilden, in denen ein ergebnis über eine wenn-bedingung gebildet wurde?? wenn ich das versuche schreibt excel mir als ergebnis "0".

Bild


Betrifft: =a1+b1+c1 oder =summe(a1;b1;c1) von: c0bRa (oT)
Geschrieben am: 31.03.2005 12:57:49




Bild


Betrifft: Summe: Wenn Formatierung passr von: Kl@us-M.
Geschrieben am: 31.03.2005 12:58:42

Hi Tim,
wenn Du die Zellen mit den Formeln richtig formatiert hast:
 
 AB
1a12
2b12
3c12
4 36
Formeln der Tabelle
B1 : =WENN(A1="";"";12)
B2 : =WENN(A2="";"";12)
B3 : =WENN(A3="";"";12)
B4 : =SUMME(B1:B3)
 



Gruss aus dem wilden Hunsrück
Klaus-Martin



Bild


Betrifft: AW: Summe: Wenn Formatierung passr von: Tim
Geschrieben am: 31.03.2005 13:08:21

was ist denn die richtige formatierung? habe als formatierung "standard". wenn ich damit deinen vorschlag umsetze rechnet er bei mir gar nicht mehr, sondern schreibt die formel einfach in die zelle.


Bild


Betrifft: Als Text formatiert von: Kl@us-M.
Geschrieben am: 31.03.2005 13:13:52

Hi Tim,
formatiere die Zellen als Zahl !!!
Die Tatsache, dass Du die Formel und nicht das Ergebnis angezeigt bekommst, deutet darauf hin, dass die Zelle als Text formatiert sind / beim Eintragen der Formeln werden.
Text kannst Du nicht addieren: Aus Tim + Tim werden nicht 2 Tim !!!
Gruss aus dem wilden Hunsrück
Klaus-Martin



Bild


Betrifft: AW: Als Text formatiert von: Boris
Geschrieben am: 31.03.2005 15:49:01

Hi Klaus,

Aus Tim + Tim werden nicht 2 Tim !!!

Aber aus Frau Müller auf Herrn Müller werden doch 3 Müller, oder?
Zumindest solange, wie sie ihn nicht bloß zutextet...;-)

Grüße Boris


Bild


Betrifft: AW: summe von: Andreas
Geschrieben am: 31.03.2005 13:04:18

Hallo,
also bei mir geht wohl und das ganz einfach..

siehe anhang
https://www.herber.de/bbs/user/20429.xls

Gruß
Andreas


Bild


Betrifft: AW: summe von: Tim
Geschrieben am: 31.03.2005 13:13:22

hab mir das bei dir mal angeschaut und bei mir versucht und bei mir funktioniert es nicht. habe dann auch deine formatierung und so verwendet und es funktioniert immer noch nicht. muß ich noch irgendetwas spezielles beachten??


Bild


Betrifft: drück mal F9 von: c0bRa (oT)
Geschrieben am: 31.03.2005 13:16:25




Bild


Betrifft: AW: summe von: Andreas
Geschrieben am: 31.03.2005 13:48:06

Bei mir ist die Formatierung ebenfalls "Standard".
Kannst Du mal den Übeltäter hier reinstellen?



Bild


Betrifft: hat sich anscheinend erledigt von: c0bRa (oT)
Geschrieben am: 31.03.2005 14:21:17




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zelleninhalte kopieren und dauerhaft verknüpfen"