Laufvariable

Bild

Betrifft: Laufvariable
von: Pascal
Geschrieben am: 31.03.2005 15:10:20
Hi zusammen!
Ich wüsste gern, ob ich in der folgenden Formel den Spaltenindex (hier "2") zu einer Laufvariable machen kann, die sich automatisch ändert, wenn ich die Formel nach rechts ziehe. Die Formel lautet: =SVERWEIS("MI930-B_CO";'Rohdaten Einzelfonds'!$C3:$F13;2;FALSCH)
Vielen Dank!
Pascal

Bild

Betrifft: AW: Laufvariable
von: c0bRa
Geschrieben am: 31.03.2005 15:12:27
hallo...
nutze die funktion spalte() (ggf noch -1 oder +2 oder sowas rein, dass es eben passt.
also wenn deine formel in D steht und dort 2 sein soll dann einfach statt "2" "spalte()-2" rein und nach rechts ziehen ;)

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: AW: Laufvariable
von: Pascal
Geschrieben am: 31.03.2005 15:18:39
Herzlichen Dank! Das fluppt! :-)))
Bild

Betrifft: SPALTE und Bezug
von: Boris
Geschrieben am: 31.03.2005 15:38:24
Hi Cobra,
...SPALTE() (ggf noch -1 oder +2 oder sowas rein, dass es eben passt.
Diese Anpassung spart man sich am Einfachsten dadurch, dass man den Paramter Bezug bei SPALTE(Bezug) mit angibt:
=SPALTE(B1) ergibt 2, nach rechts kopiert dann 3,4 etc...
Gleiches gilt für ZEILE().
Grüße Boris
Bild

Betrifft: ok... wieder was gelernt ;)
von: c0bRa
Geschrieben am: 31.03.2005 15:39:37
habs immer mit spalte()-2 gehandhabt ;)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Format Textbox"