Wert

Bild

Betrifft: Wert
von: Molle
Geschrieben am: 03.04.2005 00:34:56
Hallo miteinander
Habe Folgende Antwort mit Datei von Björn erhalten
So Funktioniert die Formel =WENN(ZEILE()=$A$1;B3;"").
Folgendes Problem wenn ich jetzt die Formel ändere zb =WENN(ZEILE()=$C$11;M4;"")Bleibt die Zeile Leer.
Liegt es an den Wert (Zeile)denn in Zeile C stehen schon werte, den ich weis nicht mehr weiter.
Ich habe die datei von Björn Hochgeladen.
mfg Molle
https://www.herber.de/bbs/user/20533.xls

Bild

Betrifft: AW: Wert
von: Marcus Rose
Geschrieben am: 03.04.2005 00:49:30
Hallo,
was möchtest Du bitte schön erreichen? Sicher funktioniert Deine Formel ...
https://www.herber.de/bbs/user/20535.xls
Gruß
Marcus
http://xltreff.de
Bild

Betrifft: AW: Wert
von: Heinz Ulm
Geschrieben am: 03.04.2005 00:53:00
Hallo Molle,
=wenn(zeile()=$C$11;M4;"") ist zeilenabhängig, das heißt z.B.
für Zeile 3:
=wenn(3 = $C$11;M4;"")
in C11 steht 70; also
=wenn(3=70;m4;"") 3 ist nicht gleich 70, also wird der Sonst-teil genommen und die Zelle bleibt leer.
Für Zeile 70 würde der Wert aus M4 eingetragen.
Gruß Heinz
Bild

Betrifft: AW: Wert
von: Björn B.
Geschrieben am: 03.04.2005 01:02:10
Hallo Molle,
ich muss gestehen, dass ich deine Frage nicht ganz verstehe, aber vielleicht hilft dir ja diese Datei:
https://www.herber.de/bbs/user/20536.xls
Warum hast du eigentlich einen neuen Thread aufgemacht?
Gruß
Björn
- Ohne Rückmeldung verliert man die Lust am Antworten. -
Bild

Betrifft: AW: Wert Danke
von: Molle
Geschrieben am: 03.04.2005 01:04:29
Jetzt ist alles I.O
Bild

Betrifft: Danke für die Rückmeldung - o. T.
von: Björn B.
Geschrieben am: 03.04.2005 01:09:02

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Alle Textdateien in ein Pulldownmenü + laden"