Eingabe von Nummern auf Doppel prüfen

Bild

Betrifft: Eingabe von Nummern auf Doppel prüfen von: Hans Rat
Geschrieben am: 03.04.2005 10:34:52

Eingabe von Nummern auf Doppel prüfen

Ich erhalte sehr viele nummerierte Gutschein Rückläufer.
Jetzt gebe ich die Nr. in Excel ein und möchte eigentlich gleich erkennen,
ob diese Nr. bereits vorhanden ist , durch Signal oder Sperre.
Dazu möchte ich noch ein Rücklaufdatum eingeben, Beispiel:
01.01.2005 100222
Kann mir jemand helfen?

Hans Rat

Bild


Betrifft: AW: Eingabe von Nummern auf Doppel prüfen von: Hajo_Zi
Geschrieben am: 03.04.2005 10:42:58

Hallo Hans,

geht die Recherche (Sevice) nicht mehr?

Doppelte Einträge
Annahme: Deine Werte stehen in A1 bis Axx
A1 anwählen, Format, Bedingte Formatierung (bei bedingter Formatierung soll es eine Grenze von 2050 Zeilen geben, mal selber Testen)
"Formel ist" auswählen NICHT "Zellwert ist"
Bei der Formel eingeben =ZÄHLENWENN(A$1:A1;A1)>1
Bei Format dann z.B. Musterfarbe rot auswählen mit OK beenden.
Die Formatierung auf Die Zellen A2 bis Axx kopieren. Fertig
Dann werden Doppelt farblich gekennzeichnet
oder
kann man auch die Doppeleingabe selber verhindern:
z.B. unter Daten, Gültigkeit, benutzerdefiniert
Formel
=ZÄHLENWENN(A:A;A1)=1
nach unten kopieren.
Von Ulrich Schneider


Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.




Bild


Betrifft: AW: Eingabe von Nummern auf Doppel prüfen von: hansrat
Geschrieben am: 03.04.2005 19:17:15

Vielen Dank es hat super geklappt. Eine lange gesuchte Lösung ist da !! Vielen Dank
Hans Rat


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Eingabe von Nummern auf Doppel prüfen"