Doppelte einträge

Bild

Betrifft: Doppelte einträge
von: Steve
Geschrieben am: 06.04.2005 13:24:37
Hallo Excel-Leute!
ich habe eine Liste mit ca. 2000 Einträge, (Spalte A bis G) in Spalte A ist immer eine 6 Stellige Eintrag der entweder 1mal oder 2mal vorkommt. Besteht die Möglichkeit alles was in spalte A NUR 1mal vorkommt zu lassen, und alles was 2x vorkommt komplett zu entfernen?
Besten Dank im voraus für die Hilfe,
Gruß
Steve

Bild

Betrifft: Doppelte löschen
von: Kl@us-M.
Geschrieben am: 06.04.2005 13:31:24
Hi Steve,
leg' eine Hilfsspalte (so wie im beispiel Spalte B) und trag die Formel(n) ein. Anschliessend sortiertst Du (hier: nach Spalte B) und löschst alles, wass in Spalte B 'ne 2 (oder grösser) hat:
 
 AB
1NummernAuswertung
211
321
432
542
651
761
842
971
1032
1181
1291
Formeln der Tabelle
B2 : =ZÄHLENWENN($A$2:$A$12;A2)
B3 : =ZÄHLENWENN($A$2:$A$12;A3)
B4 : =ZÄHLENWENN($A$2:$A$12;A4)
B5 : =ZÄHLENWENN($A$2:$A$12;A5)
B6 : =ZÄHLENWENN($A$2:$A$12;A6)
B7 : =ZÄHLENWENN($A$2:$A$12;A7)
B8 : =ZÄHLENWENN($A$2:$A$12;A8)
B9 : =ZÄHLENWENN($A$2:$A$12;A9)
B10 : =ZÄHLENWENN($A$2:$A$12;A10)
B11 : =ZÄHLENWENN($A$2:$A$12;A11)
B12 : =ZÄHLENWENN($A$2:$A$12;A12)
 


Gruss aus dem wilden Hunsrück
Klaus-Martin

Bild

Betrifft: AW: Doppelte einträge
von: Uduuh
Geschrieben am: 06.04.2005 13:32:09
Hallo,
Hilfsspalte mit =Zählenwenn(A:A;A1), Autofilter, nach 2 filtern und die Zeilen löschen.
Ein Profi sollte das wissen.
Oder brauchst du eine VBA-Lösung?
Gruß aus'm Pott
Udo

Bild

Betrifft: AW: Doppelte einträge
von: Steve
Geschrieben am: 06.04.2005 13:48:19
Hallo Udo and friends!
vielen herzlichen Dank, es hat mit =zählenwenn bestens geklappt
(ich bin natürlich kein PROFI, hab die falsche Zeile angeklickt, :-)
ciao
Steve
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Doppelte einträge"