Array Formel gesucht,

Bild

Betrifft: Array Formel gesucht,
von: Marcel
Geschrieben am: 06.04.2005 14:59:24
Hallo Formel Profis ich hoffe ihr könnt mir helfen
Aufgabeenstellung:
Es soll auf Tabellenblatt (TB) OKW im Bereich B17:B3000 geschaut werden ob dort in einer Zelle der gleiche Wert wie auf TB POO im Bereich B17:B3000 steht, ist dies der Fall, soll weiterhin verglichen werden ob auf TB POO im Bereich C17:C3000 der gleiche Wert wie im TB LZB in Zelle A9 steht.
Ist diese Bedingung auch erfüllt dann soll die Summe aus TB OKW im Bereich G17:G3000 in die Zelle H9 auf TB LZB eingetragen werden.

https://www.herber.de/bbs/user/20770.xls
vielen Dank für eure Hilfe
Marcel

Bild

Betrifft: AW: Array Formel gesucht,
von: Marcel
Geschrieben am: 06.04.2005 15:11:21
Sorry hatte einen Tipfehler
Aufgabeenstellung:
Es soll auf Tabellenblatt (TB) OKW im Bereich B17:B3000 geschaut werden ob dort in einer Zelle der gleiche Wert wie auf TB POO im Bereich D17:D3000 steht, ist dies der Fall, soll weiterhin verglichen werden ob auf TB POO im Bereich C17:C3000 der gleiche Wert wie im TB LZB in Zelle A9 steht.
Ist diese Bedingung auch erfüllt dann soll die Summe aus TB OKW im Bereich G17:G3000 in die Zelle H9 auf TB LZB eingetragen werden.
https://www.herber.de/bbs/user/20771.xls
Bild

Betrifft: AW: Array Formel gesucht,
von: IngoG
Geschrieben am: 06.04.2005 16:34:31
Hallo Marcel,
versuchs mal so:

=SUMMENPRODUKT((A9=POO!$C$17:$C$3000)*(SUMMEWENN(OKW!$B$17:$B$3000;POO!$D$17:$D$3000;OKW!$G$17:$G$3000)))
Gruß Ingo
Bild

Betrifft: AW: Array Formel gesucht,
von: Marcel
Geschrieben am: 06.04.2005 18:38:02
Hallo funktioniert leider nicht...
aber trotzdem danke...
Gruss
Marcel
Bild

Betrifft: AW: Array Formel gesucht,
von: IngoG
Geschrieben am: 07.04.2005 09:50:36
Hallo Marcel,
bei mir funzt es.
es ist allerdings keine arrayformel, also nicht abschließen mit Strg-shift-Enter.
Deine Fehlerbeschreibung ist ja nicht wirklich aussagekräftig, vielleicht erläuterst Du mal, was denn bei dir nicht läuft...

Bild

Betrifft: AW: Array Formel gesucht,
von: Marcel
Geschrieben am: 07.04.2005 10:31:30
Hallo Ingo,
war wohl mein Fehler, hatte noch eine Bedingung vergessen, die ist nachtäglich hinzugekommen. und deshalb einen neuen Beitrag eröffnet.
Wo dann auch wirklich alles drinsteht.
https://www.herber.de/forum/messages/595409.html
Bild

Betrifft: Lösung siehe oben...
von: IngoG
Geschrieben am: 07.04.2005 10:43:17
Hallo Marcel
... Danke für die Rückmeldung
Gruß Ingo
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Array Formel gesucht, "