Herbers Excel-Forum - das Archiv

Gleiche Zellen berechnen

Bild

Betrifft: Gleiche Zellen berechnen
von: Anita

Geschrieben am: 20.04.2005 12:30:14
Hallo zusammen,
folgendes Problem: In Zelle B1 ist eine Summenformel hinterlegt, mit der die Werte in B3:G3 summiert werden. Es werden über dieser Zeile immer neue Zeilen hinzugefügt und in B1 soll immer das Ergebnis der jeweils ersten Zeile angezeigt werden. Mit absoluten Bezügen klappt es nicht, weil die sich beim Hinzufügen neuer Zeilen verschieben. Hat jemand eine Idee dazu??
Vielen Dank,
Gruß
Anita
Bild

Betrifft: AW: Gleiche Zellen berechnen
von: Fritz
Geschrieben am: 20.04.2005 13:28:34
Hi Anita,
Nutze dazu folgende Formel in der Zelle B1:
=SUMME(INDIREKT(C1))
dabei steht in der Zelle C1 folgender Bezug: $B$3:$G$3

Ich hoffe, Du meintest das so!

Fritz
Bild

Betrifft: AW: Gleiche Zellen berechnen
von: Anita
Geschrieben am: 20.04.2005 15:46:43
Hallo Fritz,
das funktioniert. Ich bin begeistert. Vielen Dank, ich hatte mit Bereiche.Verschieben herumprobiert, bin damit aber nicht weitergekommen.
Grüße
Anita
 Bild
Excel-Beispiele zum Thema "Gleiche Zellen berechnen"
Zellen vergleichen und markieren Tabellen vergleichen
Spalten A und B vergleichen und Doppel in C listen Werte vergleichen
Bereiche auf Übereinstimmung vergleichen Daten in jeweils einer Spalte zweier Tabellen vergleichen
Gleiche Zufallszahlen zählen und in Diagramm anzeigen Werte vergleichen und Ergebnis in Tabelle eintragen
Preisvergleiche Tabellen vergleichen und Zeilen ersetzen