Herbers Excel-Forum - das Archiv

Stundenarbechnung

Bild

Betrifft: Stundenarbechnung
von: Silke

Geschrieben am: 12.12.2006 17:16:22
Hallo soll für meinen Chef eine Exel Datei zur Berechnung von Überstunden machen.
Beispiel:
Zelle A1: Arbeitsbeginn 08:00 Uhr
Zelle B1: Arbeitsende 17:00 Uhr
Zelle C1: Pause 0:30
Das Programm soll mir die tatsächlichen Stunden ausgeben und die Stunden die über die 8 Stunden Regelarbeitszeit geleistet wurden. Mein Problem besteht darin, dass wenn ich bei Arbeitsbeginn 20:00 Uhr, Arbeitsende 04:00 und Pause 03:00 dann gibt er -16,5 bei Überstunden aus. B2 - A1 - C1 =
Kann mir jemand weiterhelfen?
DAnke im vorraus und liebe Grüße
Silke
Bild

Betrifft: AW: Stundenarbechnung
von: mumpel
Geschrieben am: 12.12.2006 17:36:03
Hallo!
Hier mal ein Beispiel (in A1 steht der Beginn, in B1 das Ende und in C1 die Pause):
=WENN(A1<=B1;(B1-A1-C1);("24:00"-A1+B1-C1))
Gruss Rene
Bild

Betrifft: AW: Stundenarbechnung
von: KarinW
Geschrieben am: 12.12.2006 17:48:05
Hallo Silke,
hier die Formel in D1: REST(B1+1-A1-C1;1)
Freundliche Grüße
Karin
Bild

Betrifft: AW: Stundenarbechnung
von: Ullli
Geschrieben am: 12.12.2006 17:39:17
Hallo Silke,
mir der Formel könnte es klappen:
=WENN(B1>A1;B1-A1-C1;B1+("24:00"-A1)-C1)
Die Zelle formatieren mit benutzerdefiniertem Zahlenformat [h]:mm
Gruß
Ullli
Bild

Betrifft: AW: Stundenarbechnung
von: Pet
Geschrieben am: 12.12.2006 17:41:19
Hallo Silke,
probiere es mal mit folgender Formel
=Rest(B1-A1;1)-C1
Gruss
Petra
Bild

Betrifft: AW: Stundenarbechnung
von: silke
Geschrieben am: 12.12.2006 17:59:00
super vielen dank...
 Bild