Herbers Excel-Forum - das Archiv

wenn formel?

Bild

Betrifft: wenn formel?
von: matthias

Geschrieben am: 18.12.2006 15:29:54
Hallo Experten,
Koennt ihr mir bei folgendem problem helfen. ich will das er mir alle zahlen der Spalte C zusammenzählt, die ein X in der spalte A haben.
Danke und gruss
Matthias
Bild

Betrifft: =SUMMEWENN(A:A;"X";C:C) o.w.T.
von: Andreas Emmert
Geschrieben am: 18.12.2006 15:33:02
.
Bild

Betrifft: AW: wenn formel?
von: M@x
Geschrieben am: 18.12.2006 15:34:52
Hi
=SUMMEWENN(A1:A10;"x";C1:C10)
Gruss
M@x
Bild

Betrifft: AW: wenn formel?
von: Fritz Hellbach
Geschrieben am: 18.12.2006 15:37:02
=SUMMEWENN(A11:A19;"x";C11:C19)
Bild

Betrifft: Vielen Dank ALLEN
von: matthias
Geschrieben am: 18.12.2006 15:45:29
Bild

Betrifft: der Dank ...
von: jockel

Geschrieben am: 18.12.2006 15:59:49
... sollte eigentlich Andreas Emmert zustehen, weil er als einziger (und schnellster obendrein) die richtige formel vorgeschlagen hatte (ganze spalten - wie nachgefragt). cu jockel
 Bild
Excel-Beispiele zum Thema "wenn formel?"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilenumbruch in Formel erzwingen
Aktueller Arbeitsblattname in Formel Variable in Formel einbauen
Ein Zeichen in einer Formel suchen Variable in Excel-Formel einbauen.
Summenformel unter Zahlenreihe eintragen Arbeitszeittabelle und SVERWEIS-Formel