Herbers Excel-Forum - das Archiv

verschiedene zellformate

Bild

Betrifft: verschiedene zellformate
von: ottgunter@t-online.de

Geschrieben am: 18.12.2006 22:22:37
hallo
wer kann helfen
das problem habe ich in der excel reingeschrieben
https://www.herber.de/bbs/user/39095.xls
Bild

Betrifft: AW: verschiedene zellformate
von: Matthias G

Geschrieben am: 18.12.2006 22:27:01
Hallo Gunter,
eine Stunde entspricht der Zahl 1/24:
Januar
 E
5Soll Arbeitstage
619
7 
8 
92,00
10 
11 
1221,00
Formeln der Tabelle
E6 : =SUMME(C6/8)
E12 : =SUMME(E6*24+E9)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Matthias
Bild

Betrifft: AW: verschiedene zellformate
von: ottgunter@t-online.de
Geschrieben am: 18.12.2006 22:33:40
hallo matthias
ich möchte mich recht herzlich bedanken
wünsche ein frohes weihnachtsfest und ein guten rutsch ins neue jahr
Bild

Betrifft: AW: verschiedene zellformate
von: jockel
Geschrieben am: 18.12.2006 22:39:40
hi, mal ganz davon abgesehen, dass ich nicht verstehe, was du erreichen willst, verstehe ich nicht, warum du hinweise, die du hier im forum bekommst, nicht anwendest... cu jörg
Bild

Betrifft: AW: verschiedene zellformate
von: jockel

Geschrieben am: 18.12.2006 23:01:33
hi Gunter,
Januar
 ABCD
520072007Soll hSoll Arbeitstage
6April415219
701.04.2007So  
802.04.2007Mo8:00 
903.04.2007Di8:002,00
1004.04.2007Mi8:00 
1105.04.2007Do8:00 
1206.04.2007Fr 21,00
Formeln der Tabelle
A5 : =B5
A6 : =DATUM(A5;B6;1)
C6 : =SUMME(C7:C37)
D6 : =ANZAHL(C7:C37)
A7 : =DATUM(A5;B6;1)
B7 : =A7
C7 : =WENN(UND(WOCHENTAG( A7;2)<6;WENN(ISTFEHLER(VERGLEICH($A7;Feiertage;0));WAHR;FALSCH());MONAT(A7)=B$6);1/3;"")
A8 : =A7+1
B8 : =A8
C8 : =WENN(UND(WOCHENTAG( A8;2)<6;WENN(ISTFEHLER(VERGLEICH($A8;Feiertage;0));WAHR;FALSCH());MONAT(A8)=B$6);1/3;"")
A9 : =A8+1
B9 : =A9
C9 : =WENN(UND(WOCHENTAG( A9;2)<6;WENN(ISTFEHLER(VERGLEICH($A9;Feiertage;0));WAHR;FALSCH());MONAT(A9)=B$6);1/3;"")
A10 : =A9+1
B10 : =A10
C10 : =WENN(UND(WOCHENTAG( A10;2)<6;WENN(ISTFEHLER(VERGLEICH($A10;Feiertage;0));WAHR;FALSCH());MONAT(A10)=B$6);1/3;"")
A11 : =A10+1
B11 : =A11
C11 : =WENN(UND(WOCHENTAG( A11;2)<6;WENN(ISTFEHLER(VERGLEICH($A11;Feiertage;0));WAHR;FALSCH());MONAT(A11)=B$6);1/3;"")
A12 : =A11+1
B12 : =A12
C12 : =WENN(UND(WOCHENTAG( A12;2)<6;WENN(ISTFEHLER(VERGLEICH($A12;Feiertage;0));WAHR;FALSCH());MONAT(A12)=B$6);1/3;"")
D12 : =D6+E9
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A71. / Formel ist =WOCHENTAG($A7;2)=6Abc
A72. / Formel ist =WOCHENTAG($A7;2)=7Abc
A73. / Formel ist =VERGLEICH($A7;Feiertage;0)>0Abc
B71. / Formel ist =WOCHENTAG($A7;2)=6Abc
B72. / Formel ist =WOCHENTAG($A7;2)=7Abc
B73. / Formel ist =VERGLEICH($A7;Feiertage;0)>0Abc
A81. / Formel ist =WOCHENTAG($A8;2)=6Abc
A82. / Formel ist =WOCHENTAG($A8;2)=7Abc
A83. / Formel ist =VERGLEICH($A8;Feiertage;0)>0Abc
B81. / Formel ist =WOCHENTAG($A8;2)=6Abc
B82. / Formel ist =WOCHENTAG($A8;2)=7Abc
B83. / Formel ist =VERGLEICH($A8;Feiertage;0)>0Abc
A91. / Formel ist =WOCHENTAG($A9;2)=6Abc
A92. / Formel ist =WOCHENTAG($A9;2)=7Abc
A93. / Formel ist =VERGLEICH($A9;Feiertage;0)>0Abc
B91. / Formel ist =WOCHENTAG($A9;2)=6Abc
B92. / Formel ist =WOCHENTAG($A9;2)=7Abc
B93. / Formel ist =VERGLEICH($A9;Feiertage;0)>0Abc
A101. / Formel ist =WOCHENTAG($A10;2)=6Abc
A102. / Formel ist =WOCHENTAG($A10;2)=7Abc
A103. / Formel ist =VERGLEICH($A10;Feiertage;0)>0Abc
B101. / Formel ist =WOCHENTAG($A10;2)=6Abc
B102. / Formel ist =WOCHENTAG($A10;2)=7Abc
B103. / Formel ist =VERGLEICH($A10;Feiertage;0)>0Abc
A111. / Formel ist =WOCHENTAG($A11;2)=6Abc
A112. / Formel ist =WOCHENTAG($A11;2)=7Abc
A113. / Formel ist =VERGLEICH($A11;Feiertage;0)>0Abc
B111. / Formel ist =WOCHENTAG($A11;2)=6Abc
B112. / Formel ist =WOCHENTAG($A11;2)=7Abc
B113. / Formel ist =VERGLEICH($A11;Feiertage;0)>0Abc
A121. / Formel ist =WOCHENTAG($A12;2)=6Abc
A122. / Formel ist =WOCHENTAG($A12;2)=7Abc
A123. / Formel ist =VERGLEICH($A12;Feiertage;0)>0Abc
B121. / Formel ist =WOCHENTAG($A12;2)=6Abc
B122. / Formel ist =WOCHENTAG($A12;2)=7Abc
B123. / Formel ist =VERGLEICH($A12;Feiertage;0)>0Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bild

Betrifft: AW: verschiedene zellformate
von: ottgunter@t-online.de
Geschrieben am: 18.12.2006 23:55:40
hi jockel
danke
 Bild
Excel-Beispiele zum Thema "verschiedene zellformate"
Verstreute Daten in verschiedenen Tabellen zusammenfassen Besuchsliste für Kunden verschiedener Kategorien führen
CommandButtons in verschiedenen Tabellen mit einem Makro Synchronisieren von Optionsfeldern in verschiedenen Blättern
Anzahl von Werten nach verschiedenen Bedingungen. Aus verschiedenen Zellwerten zusammengesetzte Webadresse aufrufen
Wert aus Optionsfelder in verschiedenen Frames auslesen Darstellung der verschiedenen Erscheinungsformen von LixtBoxes
Eintrag von Werten in verschiedene Arbeitsmappen