Herbers Excel-Forum - das Archiv

Formel mit wenn

Bild

Betrifft: Formel mit wenn
von: Hans

Geschrieben am: 27.12.2006 15:03:18
Hallo Forum,
Formel =WENN(A8="";"";INDIREKT(A8&"!B2")) funktioniert aber wie kann ich erreichen das wenn B2 im tabelleblatt leer ist kein nullwert erscheint =WENN(A8="";"";INDIREKT(A8&"!B2="";"";B2"))gibz bezug fehler.
Grusse
Hans
Bild

Betrifft: AW: Formel mit wenn
von: Mac4
Geschrieben am: 27.12.2006 15:31:22
Hallo Hans,
meinst Du so?
=WENN(A8="";"";WENN(INDIREKT(A8&"!B2")=0;"";INDIREKT(A8&"!B2")))
Marc
Bild

Betrifft: AW: Formel mit wenn
von: hans
Geschrieben am: 27.12.2006 15:55:00
perfekt
Danke Hans
 Bild
Excel-Beispiele zum Thema "Formel mit wenn"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilenumbruch in Formel erzwingen
Aktueller Arbeitsblattname in Formel Variable in Formel einbauen
Ein Zeichen in einer Formel suchen Variable in Excel-Formel einbauen.
Summenformel unter Zahlenreihe eintragen Arbeitszeittabelle und SVERWEIS-Formel