Microsoft Excel

Herbers Excel/VBA-Archiv

Und wenn oder

Betrifft: Und wenn oder von: TOM
Geschrieben am: 05.04.2008 11:49:32

Hallo,

ich komme nicht auf folgende Formel:

in D2 soll folgendes stehen:

=wenn(c2=0,dann leer); wenn(c2> oder gleich 6;"Hilfe"); wenn(c2< oder gleich 5;"Besprechung")

Wer hat ne Lösung?

Danke
TOM

  

Betrifft: AW: Und wenn oder von: Hajo_Zi
Geschrieben am: 05.04.2008 12:02:40

Hallo Tom,

Tabelle1

 CD
2-1Besprechunng
37Hilfe
43Besprechunng
50 
65,5keineAngabe

Formeln der Tabelle
ZelleFormel
D2=WENN(C2>=6;"Hilfe";WENN(C2=0;"";WENN(C2<=5;"Besprechunng";"keineAngabe")))
D3=WENN(C3>=6;"Hilfe";WENN(C3=0;"";WENN(C3<=5;"Besprechunng";"keineAngabe")))
D4=WENN(C4>=6;"Hilfe";WENN(C4=0;"";WENN(C4<=5;"Besprechunng";"keineAngabe")))
D5=WENN(C5>=6;"Hilfe";WENN(C5=0;"";WENN(C5<=5;"Besprechunng";"keineAngabe")))
D6=WENN(C6>=6;"Hilfe";WENN(C6=0;"";WENN(C6<=5;"Besprechunng";"keineAngabe")))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

GrußformelHomepage


  

Betrifft: AW: Und wenn oder von: TOM
Geschrieben am: 05.04.2008 12:17:21

Hi Hajo,

vielen Dank. Excel kann so einfach sein :-)
TOM


  

Betrifft: AW: Und wenn oder von: Matthias.G.
Geschrieben am: 05.04.2008 12:20:16

Joho Hajo,

so kann er ja nur mit Ganzen Zahlen arbeiten, die Werte zwischen 5 und 6 ( 5,00001.....5,99999)
werden da nicht mit eingerechnet.

Wenn z.B. 5,678 nötig ist dann:

=WENN(C2>=6;"Hilfe";WENN(C2=0;"";WENN(C2<5,9999;"Besprechunng";"")))

Gruss
Matthias


  

Betrifft: AW: Und wenn oder von: Hajo_Zi
Geschrieben am: 05.04.2008 12:30:32

Hallo Matthias,

ich habe mich an die Aufgabe gehalten für die Zahlen zwiischen 5 und 6 war keine Forderung Darum"keine Angabe"

Gruß Hajo