Microsoft Excel

Herbers Excel/VBA-Archiv

Euro Zeichen

Betrifft: Euro Zeichen von: Eddie Felson
Geschrieben am: 13.08.2008 12:44:26

Ich habe bei mir das Problem, dass das Eurozeichen, bei Eingabe mit der Tastatur, in der Zelle nur als senkrechter Strich angezeigt wird. Hat jemand eine Idee dazu?

  

Betrifft: AW:Schriftgrösse vergrössern! von: Tipp
Geschrieben am: 13.08.2008 12:46:12




  

Betrifft: AW: Euro Zeichen von: heikoS
Geschrieben am: 13.08.2008 12:47:50

Hallo Eddie,




Gruß Heiko


  

Betrifft: AW: Euro Zeichen von: Ramses
Geschrieben am: 13.08.2008 13:00:04

Hallo

Da würde ich das Keyboard-Layout, bzw. die Ländereinstellungen von Windows, mal kontrollieren ob die mit deiner Tastatur übereinstimmen

Gruss Rainer


  

Betrifft: AW: Euro Zeichen von: KlausF
Geschrieben am: 13.08.2008 19:04:06

Hallo Eddie!



Das ist ein Windows-Problem, bei der in verkleinerten Ansichten keine bzw. falsche Schrift zur Verfügung steht.

Da mußt Du in die Registry!!!!



Du machst:

1. Windows-Start-Ausführen: regedit

2. in Ordner HKU.../Software/Microsoft/Office/ ..(Name hängt von Office-Var. ab).../Excel

3. Options

4. RMK - Kontextmenü: Neu

5. DWORD-Wert

6. Neuer Eintrag "neuer Wert #1" ersetzen durch "FontSub"

7. Enter



Gruß

Klaus


  

Betrifft: AW: Euro Zeichen von: Eddie Felson
Geschrieben am: 15.08.2008 06:07:40

Hallo Zusammen,
danke für die zahlreichen Antworten!
@KlausF
Direkt in schwarze getroffen und auch noch Präzise erklärt. Noch der Hinweis, nicht HKU sondern HCU. Da ich das Problem schon seid Jahren habe, kann ich gar nicht Dank genug sagen.
Gruß Eddie


 

Beiträge aus den Excel-Beispielen zum Thema "Euro Zeichen"